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Welcome


Welcome to the MyVideoAnalyser help.


In this help we will try to cover most of the features of MyVideoAnalyser, 
MyVideoAnalyser Remote and MyVideoAnalyser Watch. If you still have questions you 
can contact us at support@myvideoanalyser.com.
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Registration


When working with MyVideoAnalyser you will need a license code. To buy a license code 
please contact  sales@MyVideoAnalyser.com . Once you obtain your license code you can 
download the latest installer for the software from the link in the license e-mail or from 
our website  https://MyVideoAnalyser.com/download.html . Once you drag the 
application to your Application folder you can launch the application and you will be 
prompted for your license key.


The license key for MyVideoAnalyser has the following format: 


XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX.


You can select the “Register for all users on this Mac” option if you want the system to 
register it globally. Checking this box allows all users on this device to use that same 
license key. Note: you will need to enter a user accounts login details that has 
administrative permissions. For deregistration you will need the same!


Before registration you are prompted to accept our general agreement. Without 
accepting this you will not be able to run MyVideoAnalyser on your machine. When we 
update our agreement you will need to accept it again.


Register


1. Launch MyVideoAnalyser

2. Fill in or paste (CMD+V) your personal license key

3. Click Register

4. If correct, the license will be activated on this Mac and you can start working
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Deregister


If you want to use the license on an other Mac you can deregister the license.


1. Select the MyVideoAnalyser menu 

2. Click Registration 

3. Click Deregister license 

4. Confirm that you want to deregister 

5. License is now deregistered and can be used on an other Mac 

6. Click close 


If you have any issues registering your license please contact  
license@MyVideoAnalyser.com

To register your license of MyVideoAnalyser you will need to have a working 
internet connection. Once registered you can work without an internet 
connection.
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Updates


MyVideoAnalyser has a built in update feature. By default it will ask you if you want to 
update to the latest version once an update becomes available. If you choose to disable 
auto updates, you can manually check by going to the MyVideoAnalyser menu and 
clicking Check for updates.


If an update is available, you can simply click the Download update button and the new 
version will be installed on your system.


If for some reason you encounter an issue with a specific version you can 
contact  support@MyVideoAnalyser.com  or send in an issue report .
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Splash screen


The splash screen is the first page you encounter when opening MyVideoAnalyser. From 
here you can start working with the most used features of MyVideoAnalyser. 


Create a project


Create a project from an existing video file. Simply click the button and select the video 
file you want to use in your project.


Start capture


Start an empty project in capture mode. From here you can choose to use a hardware 
camera, network camera or a combination of these 2. Once you continue the system will 
ask for a file name and location to store your project and begin capturing.


Global search


Search in a folder for projects containing specific highlights, events or timed events.


Create a highlightscheme


Start building a new highlightscheme. A highlightscheme is used to do your analysis in 
MyVideoAnalyser and contains buttons to do this.


Create a report
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Design a report to use in the analyser window during live or post match analysis. 


Create a standalone playlist


Create a new standalone playlist to store highlights from multiple projects in one place. 
Perfect for keeping track of important data and sharing with others without the need to 
share the full project.


Open another file


Browse all connected drives for MyVideoAnalyse files to open.


Quick load


On the right hand side you find the most recent files you opened with MyVideoAnalyser. 
Simply click a file to re-open it. This menu holds both projects, highlight schemes and 
standalone playlists. 
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Projects


The project is the core file for MyVideoAnalyser. The project holds the video files, the 
timeline, playlists and references to highlight schemes. 


The MyVideoAnalyser project files can be copied, moved and shared to other devices and 
other MyVideoAnalyser users.


All projects are created with the extension “MyVAproject".



This is the icon for a project:
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Create a new project


There are three ways to create a project from existing video files.


Using the splash screen


In the  splash screen  you click the "Create new project" button to start the process.


Using the File menu


Click File > New > New Project to start the process.


Using a shortcut


Use the shortcut CMD+N to start the process.


The process


1. Select the video file to use in your project and click "Open" 

2. You can now change the automatic name, the project will be based on the video file 

name, and/or the location. Click "Save" to create and open the project with the 
chosen name 


If there is a file with the same name the system will prompt you to overwrite.

When creating a new project, the video file will automatically be packaged into 
the new project. If you prefer to copy the video, keeping the file on disk, you can 
change this in the Preferences under General.
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Open an existing project


There are six ways to open an existing project.


Using the splash screen


In the  splash screen  you click the "Open existing project" button to start the process.


Using the quick load on the right hand side to open a specific file directly.


Using the "File" menu


Click File > Open.


Click File > Open Recent to open a specific file directly.


Using a shortcut


Use the shortcut CMD+O to start the process.


Using Finder


Double click any MyVideoAnalyser project file in Finder to open the file directly.


The process


1. Browse using the prompt to the project you want to open. 

2. Click “Open"
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Start a new capturing project


There are three ways to start a new capturing project.


Using the multi capture device selection window you can select any hardware camera 
connected to your mac directly using Thunderbolt, Firewire or USB-3+. 


You can also add network cameras. There cameras are connected over your (local) 
network and can be accessed using the IP address or the DNS name. The URL normally 
starts with the protocol you want to connect to. We currently actively support RTMP, 
RTSP and SRT streams. Other streams may work, but are not actively tested at this time.


Once you have select a device or created a preset of multiple devices you can start 
capture. A save panel will ask for a location to store the new project.


Using the splash screen


In the splash screen you click the "Start capture" button to start the process for capture.


In the splash screen you click the "Start IP capture" button to start the process for IP 
capture.


Using the "File" menu


Click File > New > New capturing project to start the process for capture.


Click File > New > New IP capturing project to start the process for IP capture.


Using a shortcut


Use the shortcut SHIFT+CMD+N to start the process for capture.


Use the shortcut SHIFT+CMD+I to start the process for IP capture.


The process


1. Select the location and name to save the new capturing project 

2. Click "Save" 

3. The capture device window will appear 


If there is a file with the same name the system will prompt you to overwrite.
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Combine projects


Combine projects allows you to select multiple MyVA project files to combine into 1 
project. This way you can combine games that where captured in multiple parts.


Using the "File" menu


Click File > Combine projects to start the process


The process


1. Select the projects you want to combine 

2. Click “Open” 

3. Change the order of the files until they match your desired order 

4. Click “Combine” 

5. Select the new name for the combined file 

6. Click “Save”
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Save a project


Your project will be saved automatically on each change. Therefor, there is no need to 
save the project manually. But if you want, you can use the File > Save menu (CMD+S) 
option to do so. 
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Rename a project


There are three ways to rename a project.


Using the "File" menu


1. Click File > Rename 

2. Type in the new name  

3. Hit Return to save the changes 


Using Finder


Rename the file using Finder as you would normally rename a file.


Using the project header


1. Click the name at the top of the title bar 

2. Type in the new name, and optional change the location (this will move the project) 


Monday, 4 September 2023  of 14 247 MyVideoAnalyser



Move a project


There are three ways to move a project.


Using the "File" menu


1. Click File > Move To

2. Choose the new location 

3. Click Move


Using Finder


Move the file using Finder as you would normally move a file.


Using the project header


1. Click the name at the top of the title bar

2. Change the location, and optional type in the new name (this will rename as well)
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Convert 3rd party


MyVideoAnalyser offers a conversion for 3 types of 3rd party projects and standalone 
playlists. 


1. SportsCode Packages files (<V11)

2. SportsCode Database files (<V11)

3. Synergy files


Note that these options are not guaranteed to work, due to changes made by the 
developers for the 3rd party software.
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Convert SportsCode Package


You can use MyVA to convert a SportsCode Package file (SCpkg or GBpkg) to a Project 
without the need of having SportsCode on your machine. 


Using the "File" menu


Click File > Import > 3rd Party > SportsCode Package to Project to start the process.


The process


1. Select the SportsCode Package file 

2. Click “Open” 

3. Select the location for the new Project file 

4. Click “Save” 

5. Wait for the process to finish 

6. Click “Open” if you want to work in the new project


Monday, 4 September 2023  of 17 247 MyVideoAnalyser



Convert SportsCode Database


You can use MyVA to convert a SportsCode Database file (SCpkg or GBpkg) to a  
Standalone Playlist  without the need of having SportsCode on your machine. 


Using the "File" menu


Click File > Import > 3rd Party > SportsCode Database to Standalone Playlist to start the 
process.


The process


1. Select the SportsCode Database file 

2. Click “Open” 

3. Select the location for the new Standalone playlist file 

4. Click “Save” 

5. Wait for the process to finish, once the video is converted the standalone playlist will 

be filled and created 

6. Click “Open” if you want to work in the new Standalone Playlist
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Convert Synergy


You can use MyVA to convert a Synergy folder to a Standalone Playlist.


Using the "File" menu


Click File > Import > 3rd Party > Synergy to Standalone Playlist to start the process.


The process


1. Select the Synergy folder 

2. Click “Open” 

3. Select the location for the new Standalone playlist file 

4. Click “Save” 

5. Wait for the process to finish, once the video is converted the standalone playlist will 

be filled and created 

6. Click “Open” if you want to work in the new Standalone Playlist
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Capturing


MyVideoAnalyser has it's own capture technology to connect to a capture device. This 
allows you to live capture and analyse your video content. 


Start capturing


To get started you need to:


1. Connect your capture device or know how to connect to your network camera

2. Start a new capture project

3. Select the capture device or setup the network camera

4. Click the record  button in the timeline when in capture mode


The playhead will now turn red and a red flashing icon will show in your video preview. 
Indicating you are capturing.


You can now use your highlightschemes and reports in the analyser view to highlight and 
see the progress of your analysis as the game is happening.


Stop capturing


To stop a capture session all you need to do is click the pause button  in the timeline. 
Once you to this the capture will pause and the playhead will turn Orange again 
indicating you are no longer capturing.


Append or continue capturing


If you paused for half time or want to continue capturing into an existing project. All you 
have to do is:


1. Load the project (if it’s no longer loaded, if it is and still in capture mode go to 5) 

2. Go to the File menu 

3. Click Capture mode 

4. Select the capture device  you want to use 

5. Click the record button  in the timeline when in capture mode


The capture will now append to the end of the existing video. There is no need to make 2 
projects for a game of 2 halfs and combining them later.
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Selecting capture devices


Using the multi capture device selection window you can select any hardware camera 
connected to your mac directly using Thunderbolt, Firewire or USB-3+. 


You can also add network cameras. There cameras are connected over your (local) 
network and can be accessed using the IP address or the DNS name. The URL normally 
starts with the protocol you want to connect to. We currently actively support RTMP, 
RTSP and SRT streams. Other streams may work, but are not actively tested at this time.


There are 4 sections in the left hand menu. 


No video


By selecting this option you will start a live capture project, without any video connected. 
Useful for testing purposes or in time of need when you do not have a live video to work 
with but you still want to highlight live.


Hardware devices


This section will show you all available hardware devices that MyVA detected and can use 
to capture live. 
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Network devices


This section will show you all the created network devices. You can add a new network 
devices using the + button in the left bottom corner, or the “Add network camera” button 
in the top bar.


Presets


This section will show you all presets and the default “no preset” option. When selecting 
“no preset” you can select a single hardware device or network device to work with. In 
order to enable multi device capture you can create a new preset and add any hardware 
or network device using the “Add to preset” button on the right side of the window under 
the configuration settings.


Start a MyVA Remote server


Setting this checkbox will automatically start MyVA Remote server for the new capture 
project. You can set the output quality of the video here. Note that you can also use the 
same output as the original video or disable the live feed if you do not use this. 


It’s best to use a low quality preset for the MyVA Remote live feed for the fastest user 
experience. Using H.265/HEVC is also recommended as this will decrease network traffic 
as well.


Start a web hook 


Setting this checkbox will automatically start the web hook for the new capture project. 
Note that this will be different based on the selected preset.
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No video



Simply click the “Start capture” button to begin capturing without a video source. 
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Hardware device


When selecting a connected hardware device there are several options you can set. Note 
that the settings may be different per chosen preset.


Angle name


The name of the angle you will capture using this device. By default the same as the 
device itself, but you can change this per preset. This name will be the angle name in the 
project.


Video format


Select the best matching format for your input source. Note that some devices will only 
offer 1 option, and some will offer multiple options. Check what your actual device 
outputs and select this if possible for the best result.


For some devices you can manually select the fps for the input as well. Note that this 
should be set to the actual input for the best result.


If you do not know what your device outputs, you can use the auto discover button to let 
MyVA find the highest/best format to use automatically.


Audio device


The audio device to use during capture of this video stream. By default MyVA tries to 
match the video input and audio input, none can be choses for no audio.
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Audio format


Select the best matching format for your input audio source and the amount of channels 
you want to record. 1 for mono, 2 for stereo etc.


Output


You can choose from the output options to select the format you want to capture in. This 
setting can never be higher than the input. The system will automatically downgrade the 
setting if you choose an option that is too high for the input device.


When available you can choose between capture in AVC/H.264 or HEVC/H.265.
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Network device


Network devices need to be created manually as they are not automatically discovered by 
MyVA. To create a new network device use the + button in the left bottom of the “Add 
network camera” option in the top bar.



Once you click this you will be prompted for the URL of the network stream:


Fill in the full URL that gives you access to the device. This URL should always start with 
the protocol like rtmp://.


When available you can choose between capture in AVC/H.264 or HEVC/H.265.Monday, 4 September 2023  of 26 247 MyVideoAnalyser



Once you click OK you will be asked for the name of the network camera. This will also be 
the name shown in the left side menu and the angle name in the project. Both can later 
be changed if needed.


If the network camera is found on the network it will be added to the list and you can see 
it’s configuration.


Angle name


The name of the angle you will capture using this device. By default the same as the 
connection itself, but you can change this per preset. This name will be the angle name in 
the project.


URL


The URL for the stream. This can be changed, after a change the stream will be 
reconnected using the new URL.


Video format


Select the best matching format for your input source. Note that most devices only show 
one option per URL and for a different codec/size you may need to change URL itself.


MyVA actively supports RTMP, STSP and SRT streams at this time. Other streams 
may work but are not actively tested. If you need a different kind of stream or 
experience issues with a network device please contact 
support@myvideoanalyser.com.
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Audio format


Select the best matching format for your input audio source and the amount of channels 
you want to record. 1 for mono, 2 for stereo etc.


Output


You can choose from the output options to select the format you want to capture in. This 
setting can never be higher than the input. The system will automatically downgrade the 
setting if you choose an option that is too high for the input device.


When available you can choose between capture in AVC/H.264 or HEVC/H.265.
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Presets


Presets will help you setup different configuration but also allow you to create multi 
angle projects from hardware devices and/or network devices. 


Note that for capturing using only one hardware or network device you do not need to 
create a preset. The “No preset” will be enough to start working. 


Setting up multi angle capture is as simple as creating a new preset using the + button in 
the left bottom corner or the “Add preset” button in the top bar.


You will be prompted to give the preset a name: 
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The preset will show in the left side menu and will be selected by default after creation. 


You can change the name of the preset in the left size menu or using the preset name 
field. 



To add a hardware or network device. Simply select it in the left side menu:


Change the settings if needed and click the “Add to preset” button at the bottom of the 
configuration options.
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Continue these steps for every device you want to use in the preset.


You can see a preview of all devices in your preset and drag and drop the previews to 
change the order. Or remove then using the button or backspace when selected. Note 

Note that if you select a device that is not yet in the preset the preview will 
always show on the far left side of the previews with an orange bar and orange 
warning sign! As soon as you click “Add to preset” it will be placed as the last 
item in the preset. 
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that this will be the order the angles will be inserted into your project. So from left to 
right it will be Angle 1, Angle 2, etc. Using the Angle names set in the device 
configuration.


Note that changing the configuration of a device when the preset is active (green 
in the menu) the configuration will only change for that preset!
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Analyser window


The analyser window has six main parts. Each part has its own specific features. The 
center 4 parts are the parts you will work in. Each section has a specific task/goal.


Main video (blue section)


The  main video  shows either the video playback based on the current playhead position 
or the capture preview.


Timeline (red section)


The timeline shows all the highlights and events that are added to the project. 


Toolview (green section)


The toolview shows either the loaded highlightscheme or the current playlist .


Report view (purple section)


The report view shows the loaded reports, the report will be based on the data in the 
open timeline.
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Toolbar (yellow section)


The window toolbar, allowing you to show/hide the top views (main video and toolview) 
and contains the buttons to load a highlightscheme, playlist or report.


Under the name of the project you will see if the project has multi angle video, and the 
detected sport for the project. 


To change the auto detected sport goto: File > Detected Sport.


Bottom bar (orange section)


The window bottom bar, allowing you to show/hide the bottom views (timeline and 
report view) and contains the button for the remote server and web hook.


Remote Server Status   


This indicator, in the timeline right bottom corner, shows the status of the Remote 
Server for this project.



WebHook status    


This indicator, in the timeline right bottom corner, shows the status of the WebHook for 
this project.


Toggle the sections


You can use the buttons in the corners of the window to toggle the sections:


Show/hide the main video

Show/hide the tool view

Show/hide the timeline

Show/hide the report

Show/hide main video and tool view

Show/hide timeline and report
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Timeline


The timeline presents all of the created highlight rows, highlights, global markers and  
events created in the project. The basic setup of the timeline is as follows. 


At the top of the timeline you have a tab section to select the timeline you want to work 
in. Every project in MyVideoAnalyser can have multiple timelines corresponding to the 
same video. Simply click the + icon at the right to add a new timeline to the project. To 
toggle between the timelines just click the tab you want to show.


Toolbar


The toolbar allows you to access main features of the analyser window.


Will start the playback of the main video. Can also display as pause or start capture. 

Load the video from the selected highlights and/or events in the timeline in a 
subvideo player.

Adjust the start and end time of a selecter highlight in the timeline.

Create a new (empty) row in the timeline.

Create a global marker at the current time.

Edit the event(s) from the selected highlight(s) in the timeline.

Edit the comment(s) from the selected  highlights  in the timeline.

Add the selected highlights, events and/or global markers to the playlist. If you have 
multiple playlists, you can right click this icon to select the playlist you want to add 
the selected items too.

Open the issue report window and report an issue with MyVideoAnalyser.

Show a simple timeline based report.

Open the event viewer to show the timeline in a X/Y axis view.
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Highlight rows


A highlight row represents a selection of highlights. The highlight row has a name and 
colour.


When a row of highlights contains events. The row can be opened/closed using the 
triangle. When opened. It shows additional rows showing the events.


Creating a row


To create a new row click the new row button in the toolbar above the timeline. 





Type a unique name and select a colour to create the row.


Sorting rows


You can sort the rows by dragging the rows in the left hand side of the timeline. or you 
can use the Timeline menu to order by colour or name.


Remove all rows


To remove all rows and their content you can use the Timeline menu and select Remove 
all rows. 


Selecting highlights/events


You can click the row name to select all highlights/events in the clicked row.


Show row video


You can double click the row name to display all highlights from that row in the  subvideo 
window .
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Editing individual rows


To edit a specific row you can right click the row name (left hand side) and select one of 
the following options.


Change name


Changes the name of the row to the provided name.


Change colour


Changes the colour of the row and it's highlights.


Remove row


Removes the row and it's contents!


Each row needs to have a unique name!
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Highlights


A highlight represents something that happened between two specific times in the video. 
A highlight has the following attributes:


• Start time 

• End time 

• Colour (Inherits from the row) 

• Comment (optional) 

• Events  (optional) 


You can create highlights using a highlight scheme or manually in the timeline .


Creating a highlight manually


1. Make sure you have a row to create the highlight in 

2. Hold down CMD and click and hold the position in the row where the highlight should 

start or end 

3. Hold the mouse button down and drag left or right 

4. Once you reach the end or start, let go of the mouse button and than let go of CMD 

5. The highlight is now created 


Creating a highlight using a highlight scheme


For more information about creating and using a highlight scheme see Highlightschemes 
and Highlightscheme editor


Selecting/Deselecting highlights


You can select highlights the following ways:


1. Drag and hold your mouse button within the timeline, a selection rectangle will show, 
everything within the rectangle will be selected 


2. Select a highlight by clicking it (all previous selected highlights will be unselected) 

3. Select a highlight by clicking it and holding CMD (adds the clicked highlight to the 

currently selected highlights) 

4. Select a highlight by clicking it and holding SHIFT (will select all highlights between 

the previous selected highlight and the clicked highlight) 

5. Click the row name to select all highlights in the row 

6. Click the row name holding CMD (adds the highlights in the clicked row to the 

currently selected highlights) 


If you overlap other highlights in the same row the highlights will be combined to 
one new highlight!
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7. Click the row name holding SHIFT (will select all highlights in the rows between the 
previous selected row and the clicked row) 


To deselect all highlights click in an empty area of the timeline. To deselect a single 
selected highlight hold CMD and click the highlight you want to deselect.


Resize a highlight manually


Hold down the CTRL key and drag the start or end of a highlight to resize the highlight.


Resize a highlight using the subvideo window


1. Select one highlight in the timeline 

2. Click the resize icon   in the toolbar, right click the highlight and select Resize or 

hold CTRL and double click the highlight. 

3. Once the subvideo window opens you can use the sliders to change the start and/or 

end time 


Resize highlights using the menu


1. Select the Timeline menu 

2. Click the option Grow/shrink all (selected) highlights 

3. You can now give the difference in seconds you want the highlights to use 


Examples:


You can drag the sliders with your mouse, or click the slider you want to move 
and use the arrow keys left and right for more precise editing. Using the 
SHIFT+LEFT ARROW or SHIFT+RIGHT ARROW will use the amount of seconds 
set under  preferences .

Fill in the values for the start and end to change to, using negative values will 
shrink the highlight, using positive values will increase the highlight. When 
setting a value of 0 that value will be unchanged.

Start End Result

0 5 Highlight starts at 5, ends at 20 has duration of 15 seconds

5 5 Highlight starts at 0, ends at 20 has duration of 20 seconds

-5 0 Highlight starts at 10, ends at 15 has duration of 5 seconds

-2 -2 Highlight starts at 7, ends at 13, has duration of 6 seconds
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Move highlights using the menu


You can change the time of a highlight by selecting one or more highlights and using the 
menu Timeline and clicking the options "Move selected highlights/global markers left/
right" or use the shortcuts CTRL+ALT+LEFT ARROW or CTRL+ALT+RIGHT ARROW. The 
amount of seconds per click can be defined in the preferences of the timeline


You can also use the menu option Move selected highlights/global markers with custom 
amount of seconds.


Copy highlight to an other row


You can copy a highlight by holding down ALT and dragging the highlight to an other 
row.  


Remove highlights


You can remove highlights by selecting them and using the backspace key or right 
clicking a highlight and using the option Remove.


Edit events


Use the toolbar option    or right click a highlight and select Add/remove events to 
change the  events  for the selected highlights. 


When hovering a highlight with events the event names will show in a hover.


Edit comments


Use the toolbar option    or right click a highlight and select Edit comment to change the 
comment for the selected highlights. Type in or remove the comment and click "Ok". You 
can edit multiple comments at the same time if they are identical! 


When hovering a highlight the comment will show in a hover.


Monday, 4 September 2023  of 40 247 MyVideoAnalyser



Add highlight to a playlist


You can add a highlight to a  playlist  by using the toolbar option    or right clicking the 
highlight and choosing Add to playlist. 


You can also drag a highlight to the playlist view  (if a playlist is showing in the toolview) 
or to any open standalone playlist.
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Events & timed events


An event represents something that happened during the start and end time of a  
highlight. A highlight can have multiple events and the same event can happen on 
multiple highlights. An event has the following attributes:


• Name

• Time (only for timed events)


You can add events to existing highlights manually or using a highlight scheme.


An event will show with the same start and end time as the parent highlight. A timed 
event will show the exact time it was clicked on (like a global marker). 


Open subvideo window (Event only)


Double click an event to open  subvideo window  for the parent highlight.


Select one or more events (and/or highlights) and click the toolbar item   to open the  
subvideo window .


Jump to timed event time in main video (Timed event only)


Double click a timed event to jump to the events exact time in main video .
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Manually add/remove events to highlights in the timeline


1. Select one or more highlights 

2. Click the toolbar item   or right click the highlight and select Add/remove events 

3. You can now remove events from the current events window by selecting the event 

and clicking backspace. You can add a new event by typing a name and hitting return, 
or by selecting an event from the select existing event dropdown 


4. Click save to save the changes 




Manually add/remove events to highlights in the subvideo window


1. Open one or more highlights in the subvideo window 

2. Click the option   in the subvideo player  

3. You can now edit the events for the currently displayed highlight 

4. Click save to save the changes 


Add events using a highlightscheme


For more information about creating and using a highlight scheme see Highlightschemes 
and Highlightscheme editor.


When a highlight from the  timeline  is displayed in the  subvideo window  the 
events will only be changed in the timeline. When a highlight from a  playlist  is 
displayed in the subvideo window the events will only be changed in the playlist

When using a highlight scheme to add events to existing highlights you will need 
to load the highlights in the subvideo player and click the buttons or use hotkeys 
from the active highlightscheme to add the events to the currency displayed 
highlight.
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Global markers


Global markers mark a specific time in the main video. A global marker has no start nor 
end time like a  highlight . All global markers will show in the Global marker row at the 
top of the timeline. This row will show in both the  highlight mode  and  event mode .


Creating a global marker


You can create global markers during playback of the main video, when capturing or 
when placing the playhead at a specific time. 


You can either use the hotkey * (Numeric pad) or the toolbar icon .


When creating a global marker you will be prompted to give a description. Once you save 
the description the marker will appear in the global marker row.


Selecting global markers


You can select a global marker by clicking the individual markers or by clicking the global 
marker row name.


Jump to global marker time in main video


By double clicking a global marker you will jump to that specific time in the main video.

Edit global markers


You can edit the description of a global marker by selecting it and clicking the comment 
button   in the toolbar.


Moving global markers


You can change the time of a global marker by selecting one or more global markers and 
using the menu Timeline and clicking the options "Move selected highlights/global 
markers left/right" or use the shortcuts CTRL+ALT+LEFT ARROW or CTRL+ALT+RIGHT 
ARROW. The amount of seconds per click can be defined in the preferences of the 
timeline.


You can also use the menu option Move selected highlights/global markers with custom 
amount of seconds.
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Removing global markers


After selecting one or more global markers you can use backspace to remove the global 
markers. To remove all global markers at once you can also use the menu Timeline and 
click the option Remove all global markers.


Add global markers to a playlist


You can add a global marker to a  playlist  by using the toolbar option  . Once clicked 
you will need to give the system a before and after time for the global marker to create a 
playlist item.
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Highlight mode


Highlight mode is the default mode for the  timeline  in MyVideoAnalyser. When using 
highlight mode the highlight names show on the left hand side and show the highlights 
on the right hand side. When a highlight contains events you can use the triangle to open 
the  event  rows underneath.  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Event mode


Event mode is the secondary mode for the  timeline  in MyVideoAnalyser. When using  
event  mode the event names show on the left hand side and a combined highlight will be 
created on the right hand side. Every event has a corresponding  highlight  so you can use 
the triangle to show the actual highlights the event is linked too. 


Event mode is a read only mode. You can not alter the highlights from this view. 
Please use Highlight mode for editing.
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Export timeline


To share your work on the timeline with other applications, such as  MyTP  you can export 
the timeline to a file you can easily share or store. This file does not contain the 
video, playlists or highlightschemes. The export will contain information about rows,  
highlights, events and global markers.


You can export the timeline in two different file formats. 


JSON


The JSON file format is the preferred format to share with other MyVideoAnalyser users.


XML


The XML file format allows you to share with 3th party software in a widely used format.


Exporting


Exporting the timeline can be done as follows.


Using the menu


1. Select the File menu 

2. Choose Export 

3. Choose Timeline 

4. Choose JSON or XML format 

5. Select location and name 

6. Click Save 


Partial exporting


If you don’t want to export the entire timeline you can can select a part of the timeline 
and use the “Selected items….” Options that show under the original export options 
under File > Export > Timeline.


The JSON timeline format contains all information MyVA needs to rebuild your 
project as it was. When exporting for MyVA usage. Always export in JSON not in 
XML!

The XML timeline format does not contain all information from the timeline you 
use in MyVA. Only use for sharing with non MyVA users.
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Importing 3rd party timelines


There are 2 formats of data MyVA can convert into usable JSON timeline data. The OPTA 
Soccer file format and the SciSports Events data.


Each of the imports need some input to convert correctly.


1. Select the File menu 

2. Choose Import 

3. Choose OPTA Soccer Data or SciSports Events

4. Select the requested files 

5. Set the colours for the home and away team and the players 

6. Set the start time for first and second half 

7. Choose Open 

8. Choose to combine or overwrite 
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CSV Export


To do external analysis on the data gathered with MyVideoAnalyser you can use the CSV 
export options. These options will create a CSV format that can be used in tools like 
iWorks Numbers and Microsoft Excel.


You can export 3 types of CSV reports:


1. Timeline report

• Export the information from the report window.


2. Timeline highlight report

• Exports all the highlights and events from the current timeline with all available 

information. Including: name, colour (hex), start time, end time, duration, events and 
comments. 


3. Event viewer report

• Exports the information from the event viewer.


Exporting


Exporting the CSV reports can be done as follows.


Using the menu


1. Select the File menu

2. Choose Export

3. Choose CSV

4. Choose the report

5. Select location and name

6. Click Save


When exporting with the intention of creating reports outside of MyVA please 
use Timeline highlight report. This file contains all information and is most 
reliable to use.
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Main video


The main video will show the video at the current time or the capture preview.


Playback mode


The main video is linked to the timeline and the playhead. When in playback mode the 
main video always shows the video itself. When hovering the main video in playback 
mode you will see the video controls.


You can change the appearance of the video controls in the  preferences . 
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Append/replace video


If you want to change the main video of a project or combine multiple videos you have 
two options.


Append or replace using the menu


1. Go to the File menu 

2. Click Import 

3. Click Video file 

4. Select the video file  

5. MyVideoAnalyser asks you what you want to do? 


6. Choose Append for adding the selected video at the end of the current project. 
Choose replace to remove the current video and add the selected video to the project. 
Choose Add as new angle to create a new angle from the dropped video in the project 
and open the Angle editor to continue. 


Append/replace using drag and drop


Drag and drop any video file from Finder to the main video window in playback mode.


Choose Append for adding the selected video at the end of the current project. Choose 
replace to remove the current video and add the selected video to the project. For adding 
an additional angle choose Add new angle. This will open the Angle editor.
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Export


You can export the main video in the following ways:


Export using the menu


1. Go to the File menu

2. Click Export

3. Click Video file

4. Select the location and name for the new file

5. Optionally change the export quality (you can set the custom setting in your  

preferences )


Export using drag and drop


Drag the video preview to the location of your choice. The drag and drop will use the 
settings shown in your preferences.


When dropping a video, on top of a 3th party application that allows the drop of a video 
file, MyVideoAnalyser will create a reference file instead of a copy.


Capture mode


When in capture mode the screen displays the preview of the selected capture devices 
and the audio level meters (if audio is enabled).


During export you will see a progress bar indicating the export progress.
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Capture offset


It’s possible that due to network or video processing some video feeds are non live. You 
can set an offset per stream by clicking the clock icon in front of the stream.


Click the icon to start counting the offset when you see something happen on the field.


Click the icon again when you see the same moment on the video. 


The amount of seconds visible on the preview is what is used as of that time to move the 
created video in your project. This will result in synced video on playback.


To reset the offset to 0. Simply double click the clock icon. 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Multi Angle


MyVideoAnalyser allows you to display the timeline in one or multiple angles. 


Creating a multi angle project


In order to import additional angles of a video you can follow the following procedure:


1. Open a MyVideoAnalyser project with 1 angle 

2. Drag a new video file (with the 2nd angle) from finder on top of the  main video 

3. MyVideoAnalyser will ask you to append, replace or add new angle. Choose “Add new 

angle” 

4. The  Angle Editor  will open 


You will now see a second angle in the angle editor. You can adjust the start time and add 
multiple angles in this window by dragging in new video files. 


Display multi angle video


MyVideoAnalyser allows you to display multi angle video as you prefer. You can setup 
your own Angle layouts using the  Angle Layout Editor . By default you can select each 
angle as an angle layout and some custom settings will be added based on the amount of 
angles in the project.


Locate the camera icon in the main video and subvideo window to switch to an other 
angle or use the dots on the right side of the screen.
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Subvideo window


The subvideo window is used to display selected content from the timeline or a playlist . 


You can load a subvideo window in the following ways:


1. Double click a highlight or event 

2. Double click a row 

3. Select highlights and/or events and click the    in the  toolbar 

4. Double click a  playlist or standalone playlist highlight  

5. Click the    in a  playlist or standalone playlist 

6. Click the    in the  event viewer 
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The top toolbar


The bottom toolbar


Angle name


The subvideo window can display the angle name(s) in the video. The angle names can 
be disabled in the preferences. 


When enabled you can use the angle layout dots (right side of the video) to switch to an 
other angle layout.


Toggle the navigator

Edit the event(s) from the current highlight you see in the subvideo window.

Edit the comment(s) from the current highlight you see in the subvideo window

Add the shown highlight to the playlist. If you have multiple playlists, you can click 
the arrow icon to select the playlist you want to add the selected items too. Clicking 
this button will show visual feedback on the video player that the item was added to 
the playlist. (Use the arrow button to add to an other open playlist or a standalone 
playlist currently loaded)

Toggle the DrawingTool

Toggle the highlightscheme view. Use the arrow button to load a highlightscheme 
or reset the variables for the current highlightscheme. Any open highlightscheme in 
the project will also be selectable here.

Play the video. Can also be pause.

The playback mode. Play once and pause or play and continue to next

The repeat options. Play once, play twice or loop.

Show/hide the overlay text

1x Set the playback speed of the video.

Set the volume (when available)

Switch to an other angle or angle layout (when available)

Show the subvideo in presentation mode (Orange when active)

Toggle fullscreen

All changed made using the edit buttons in the toolbars will effect the highlight 
that is displayed at the moment of clicking!!!
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Overlay


The subvideo window can display overlay text. These 3 lines can be modified and 
disabled in the preferences. 


Navigator


You can show or hide the Navigator on the left side of the subvideo window to show 
previews of all the highlights. Click on a preview to go to the start of that highlight.


Field color detection failed


When the project was unable to create a correct field color selection for the video opened 
in the sub video, you can run into a warning in your subvideo.


In this case it is necessary to manually select the field colors in the video. You can simply 
press the warning to start the  field color wizard  for this video. After setting the correct 
colors for the field you will need to reload your subvideo window by closing and 
reopening.
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Mark for removal/hide


While working in the subvideo window you can mark the current highlight (the one you 
are viewing) for removal or to hide in the playlist. Allowing you to easily go through a row 
if highlights in the timeline or a playlist and remove the items you do not want or are 
incorrect. 

By clicking the Backspace key while watching the video will be marker for removal and 
shows a message in the left top corner:


As soon as you close the subvideo window, you will be prompted with a question if you 
really want to remove the marked highlights. When you are working in a playlist or a  
standalone playlist  you will be asked to choose between remove or hide. With hide the 
highlight is currently disabled in the playlist. With remove the highlight is removed. 
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Export


You can export the video shown in the subvideo window (including the overlay) in the 
following ways:


Export using the menu


1. Go to the File menu 

2. Click Export 

3. Click Video file 

4. Select the location and name for the new file 

5. Optionally change the export quality (you can set the custom setting in 

your preferences) 


Export using drag and drop


Drag the video preview to the location of your choice. The drag and drop will use the 
settings shown in your preferences.


When dropping a video on a 3th party application that allows video files, 
MyVideoAnalyser will create a reference file instead of a copy. This file will be without 
overlay and in the same quality as the original video.


Export to MyTP


You can export a video directly to your MyTP account. See Upload video to MyTP for more 
information.


When using the export setting No compression (Pass though) exporting with 
overlay and/or drawings is not supported!

During export you will see a progress bar indicating the export progress.
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Resizing a highlight


When the subvideo window is loaded from the timeline or a playlist with the resize 
option   , it allows the user to change the start and end time of a single highlight.


You can drag the sliders with your mouse, or click the slider you want to move 
and use the arrow keys left and right for more precise editing. Using the 
SHIFT+LEFT ARROW or SHIFT+RIGHT ARROW will use the amount of seconds 
set under preferences.

You can never edit a highlight before the end of the previous highlight or past the 
beginning of the next highlight. When resizing a highlight with drawings, the 
drawings outside of the selected range will be removed! This can not be undone!
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Presentation mode


The subvideo window has the ability to go into presentation mode. In order to activate 
presentation mode you need at least 2 screens that are NOT in mirrored mode.


You can activate the presentation mode from any subvideo window or using the window 
menu option Presentation mode.


Once active the second screen will turn black. Once a subvideo is opened and the 
Presentation mode is active the content of that subvideo window will be displayed on the 
fullscreen window. 


Toggling presentation mode in the subvideo window is done using the icon the right 
bottom corner:


If the icon is orange the content is displayed on the second screen.


During presentation mode it’s possible to use the drawing tools on the main window. All 
drawings will show on the presentation window as well.


By default presentation mode will wait for the user to enable presentation mode 
in the subvideo window allowing you to manually select what is visible on the 
second screen. In the preferences it’s possible to set this to automatically so any 
front subvideo will automatically show on the presentation window. 
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DrawingTool



The drawing tool allows you to draw on top of the video in any subvideo window. 


The drawings will be stored in the timeline highlight, playlist highlight or standalone 
playlist highlight. You can identify highlights with a drawing by looking for the drawing 
icon in the timeline hover or the playlist highlight row.


There are 3 modes you can use when working with the drawing tool:


1. Animations

2. Still frames

3. Clean on play (presentation mode)


The DrawingTool comes with predefined drawing objects you can edit in multiple ways.


By default the DrawingTool is shown on the left and right of your subvideo. In the 
preferences under Playback you can choose the location: Left and Right 
(default), Left or Right.

When a highlight containing a drawing is copied from the timeline to a playlist or 
standalone playlist or between playlists, the drawings will transfer over to the 
new location and will remain in the highlight.

To draw on top of an existing drawing (like the area) hold down the control key as 
you click to add. This will force the drawing object to add instead of selecting the 
object that is already at that position.
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Animating


The drawing tool can be used to animate drawings on top of moving video. The process to 
create an animation with any of the  drawing objects  (except text) is as follows:


1. Go to the start point where you want the animation to start (this can not be changed!)

2. Draw the first drawing object for example an oval on the position where you want the 

animation to start 

3. Now move the time along using the space bar, the playhead of the scrubber or the 

Touch Bar to a point where the animation is no longer in sync with the video (the 
smaller the steps the nicer the animation will be) 


4. Move the drawing object and change it’s state to match the video. You can change 
any setting that is animatable to see it change. For example you can change the size, 
the location and the colour of the oval. 


5. Repeat step 3 and 4 until you are at the end of the video or the end of the animation 

6. If you want the animation to end before the video go to that time in the video, select 

the object and click return or backspace and select “End animation”. 


If you now play the video the object will animate as you told it to do. You will see a green 
marker in the scrubber where the animation starts and a red one where it ends to help 
you find your animations and drawings easily.


It is possible to change animation midway but the best result will be when doing it linear 
in time.
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Still Frames


Still frames allow you to add a freeze frame to the video with or without drawings on top 
of the still frame. This way you can pause the video and put attention to a specific point.


If you want to combine  animations  and freeze frames make sure you setup your still 
frames first for the best result.


To create a still frame you will need to follow these steps:


1. Go to the start point where you want the still frame to start  

2. Create any drawings you want to be on the still frame (or none) 

3. Click the still frame icon (camera) in the drawing tool 

4. Type in the amount of seconds you want the still frame to show 

5. The still frame and drawings are now added to the video 


The still frame will show as a blue bar in the scrubber. And the drawings that where on 
top of the frame at the moment of adding the still frame will start and end with the still 
frame. This is shown with a green and red marker.


Removing a still frame


To remove a still frame and the drawings on top of it move the scrubber within the blue 
area and hit backspace. MyVA will ask you if you want to remove the still frame. By 
answering Yes the still frame will be removed.
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Clean on Play


The clean on play feature allows you to use the drawing tool during presentations. 
Meaning you can draw when the video is paused and when you resume playback the 
drawings will automatically be removed. 


If you want to animate objects make sure auto clean is disabled.


When using clean on play, MyVA will not show the bounding box on initial draw. Once 
selected you can move them and resize them. 
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Auto tracking


Spotlights and it’s connectors can be auto tracked in the video using Machine Learning 
algorithms. With this option the player within the spotlight(s) will be tracked by the 
computer and animated once the tracking finishes.


You can start tracking of 1 spotlight by selecting the spotlight and clicking the auto track 
button  


You can start tracking all visible spotlights by not selecting any spotlight and clicking the 
auto track button  


Machine learning confidence


During auto tracking the video displays the Machine Learning confidence about the 
tracked objects. You can track this progress and stop it at any time to fix a mistake or to 
start over. 


The confidence is shown in 4 colours:


• Green: ML is confident he is tracking the right person 

• Yellow: ML is not really sure, but will try to get back to the person it was tracking before 

• Orange: ML lost the person and is not sure about his tracking anymore (MyVA will 

ignore most of the results while it’s orange for the best result) 

• Red: ML lost the person it was tracking completely (if this happens to long, tracking will 

stop) 


If your player can not be tracked try to move the spotlight slightly and try again.
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Line 


The line tool allows you to create lines, dotted lines and arrows. 


You can set the following options for any line:


Color


Animatable.


The color and opacity of the line or arrow


Line width


Animatable.


The thickness of the line or arrow in points


Line style


Animatable.


This is either a solid line or a dotted line


Arrow heads


Animatable.


You can choose between no arrow heads, head at start, head at end or heads at both start 
and end.


Anchor points


Animatable.


In 2D: You can use the anchor point to change the position of the arrow and the midpoint 
to choose the curve of the line. 


In 3D: You can use the anchor point to change the height of the line.


Once the midpoint is set the line or arrow can not be moved as an object but only 
using the anchor points!
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3D


Toggle the line and/or arrow into 3D mode. This will show a shadow to make it appear 3D.


Animation


Show an animation in the line.
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Oval


The oval tool allows you to create outlined ovals and solid ovals. 


You can set the following options for any oval:


Color


Animatable.


The color and opacity of the oval


Line width


Animatable.


The thickness of the line.


Drawing style


This is either stroked, filled or cross-hatched.


3D


Toggle the oval into 3D mode.


Animation


Show an animation in the oval.


Text content


You can add text into an oval. Simply double click an oval to add this text.
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Rectangle


The rectangle tool allows you to create outlined rectangles and solid rectangles. 


You can set the following options for any rectangle:


Color


Animatable.


The color and opacity of the rectangle.


Line width


Animatable.


The thickness of the line.


Drawing style


This is either stroked, filled or cross-hatched.


3D


Toggle the rectangle into 3D mode.


Animation


Show an animation in the rectangle.


Text content


You can add text into a rectangle. Simply double click the rectangle to add this text.
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Area


The area tool allows you to create an outlined or solid multi sided area. An area will 
automatically close itself when the escape or return key is pressed and there are more 
than 3 anchor points drawn. 


You can set the following options for any area:


Color


Animatable.


The color and opacity of the area.


Line width


Animatable.


The thickness of the line.


Drawing style


This is either stroked, filled or cross-hatched.


Anchor points


Animatable.


You can use the anchor points to change the position of the area. You must have at least 
3 anchor points to draw an area and an area will always be closed once drawing is 
finished. 


Animation


Show an animation in the area. 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Free hand


The free hand tool allows you to create lines with your cursor. As long as you keep the 
mouse button down the free hand tool will track the movement of the mouse and draw 
accordingly. Mainly useful when using the Apple Pencil on a connected iPad Pro using 
SideCar.


You can set the following options for any free hand drawing:


Color


Animatable.


The color and opacity of the line.


Line width


Animatable.


The thickness of the line.
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Spotlight


The spotlight tool allows you to highlight a player in the video. Click a player to use the 
Machine Learning engine to place the spotlight in the (to the the computers best ability) 
location.


You can set the following options for any spotlight:


Color


Animatable.


The color and opacity of the line.


Left side start


Animatable.


This is the angle at which the opening for the spotlight begins on the left side.


Right side start


Animatable.


This is the angle at which the opening for the spotlight begins on the right side.


Beam 



Toggle the beam.
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Pillar


Toggle a light shining up from the ground.





Fill



Toggle the bottom fill.





Flag


Toggle the flag and setup (maximum) 3 lines of text.
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Text content


If the flag is not enabled you can add text into the spotlight. This allows you to add a 
number under the player. Simply double click a spotlight to add this text.


Animate


Show an animation for the spotlight (and flag when enabled).


Track


Start the automated tracking using Machine Learning.
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Spotlight connector


A spotlight connector is an addition for the spotlights. Connect 2 spotlights to attach a 
line between the 2 spotlights. There is no limit to the amount of connected spotlights.


Color


Animatable.


The color and opacity of the line.


Animate


Show an animation for the spotlight connector line.


Track


Start the automated tracking using Machine Learning.


The connector will track the 2 spotlights during animation by default.
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Move player


The move player tool allows you to move a player on the field to an other location.


Color


Animatable.


The color and opacity of the line or arrow


Line width


Animatable.


The thickness of the line or arrow in points


Line style


Animatable.


This is either a solid line or a dotted line or no line at all


Arrow heads


Animatable.


You can choose between no arrow heads, head at start, head at end or heads at both start 
and end.


3D


Animatable.


Toggle the pointer into 3D mode.


Animate


Show an animation for the line between the player and it’s ghost.
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Callout player


The callout player tool allows you to highlight a player on the field using a glow. 


Color


The color and opacity of the glow.


Glow intensity


The intensity (distance) of the flow effect.
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Pointer


The pointer tool allows you to point out something in the video. 


Pointer Type


There are 3 types of pointer you can place on the field. 


1. Hotzone

2. Arrow

3. Cross


Color


Animatable.


The color and opacity of the line.


3D


Animatable.


Toggle the pointer into 3D mode.


Animate


Show an animation for the spotlight connector line.
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Text


The text tool allows you to create lines of text. The size of the font will be calculated 
based on the size of the bounding box. To resize text simply resize the bounding box. 


You can set the following options for any text:


Color


The color of the text.


Font family


The font you want to use for the text.


Text alignment


This can be set to


4. Left

5. Center

6. Right


Text editor


When editing the actual text MyVA will show a popup. This popup allows to set the 
content and change most options for a text drawing object.
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Zoom


The zoom tool allows you to zoom in on a specific location in the video. 

You can set the following options for any zoom:


Color


The color of the line around the zoom.


Line width


The thickness of the line.


Shape


Oval or rectangle.


Zoom level


The zoom level of the object (1x) shows no zoom.


Darken


The amount the background (non zoomed areas) darken during zoom.


Blur


The amount of blurring (of the non zoomed areas) during zoom.
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Quadrant


The quadrant tool allows you to create a 3D circle divided in 4 sections. Each section can 
be coloured or transparant. The quadrant can be rotated on it’s own axis to make every 
visual representation possible.


You can set the following options for any quadrant drawing:


Color


Animatable.


The color and opacity of the line.


Line width


Animatable.


The thickness of the line.


Colors


Animatable.


A color for each section of the quadrant.


Animate


Show an animation for the quadrant.
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Event viewer


The event viewer is an alternate view for the timeline. The event viewer is a 2 
dimensional view showing a number based heat map representing the highlights that 
have events. The brightest colour is the event that appears most in the row, the darkest 
the event that shows least.



The event viewer is opened from the timeline or standalone playlist using  .


Every event viewer will be build as follows:


• On the top the event names 

• On the left the highlight names 

• First column is the total highlight count 

• Last column is the total count of events in the highlight row 

• At the bottom the total event count will be shown 


The user can rearrange the columns for easier reading of the event viewer.

From the event viewer the user can play highlights and add the selected highlights to a 
playlist.


You can also export the the event viewer to CSV.
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Report window


The report window shows a simple overview of the available rows, the amount of  
highlights in each row, the average time and the total time.



The report window is opened from the timeline using .


You can  export  the report window to CSV using the CSV export button.
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Report view


The report view allows you to load a custom report you build to connect to the data in the 
active timeline . Use the report editor to build a custom report.


Any item in the report can be clicked to show the video corresponding to the number or 
graph shown.


You can open multiple reports in the report view and use the tab on top to switch 
between the reports.
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Toolview


The toolview is a multipurpose location in MyVideoAnalyser. It can hold both the highlight 
schemes or the playlists. On first load the toolview is empty and holds no information. 
You can load a highlightscheme, import or create a new  playlist from the menu options 
at the top of the main analyser window.


Highlightscheme menu



Once a highlight scheme is loaded the menu shows the following options:





Playlists menu



Once a playlist is created or imported the menu shows the following options:


The part below the first line depends on the loaded highlight schemes.

The part below the second line depends on the loaded playlists.
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Highlightschemes


The highlight scheme section of the toolview allows you to load your created highlight 
schemes to do live and post match analysis.



Example of a loaded highlight scheme in the toolview:


Create a highlightscheme


See highlightscheme editor.


Load a highlightscheme


To load a highlight scheme you have 4 options:


Load highlightscheme from the toolview


1. Click highlight schemes at the top of the  toolview 

2. Click Open 

3. Browse for the highlight scheme (extension MyVAhighlightscheme) 
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Load highlight scheme using Finder



Locate your file with Finder and double click the highlight scheme file. 


Once prompted choose Use in analyser to open in the analyser window.


Load highlight scheme using drag and drop


Locate your file with Finder and drag the file to the toolview and drop. 


Load highlight scheme using the menu


1. Go to the File menu 

2. Click Open 

3. Browse for the highlight scheme 

4. Click open 

5. Once prompted choose Use in analyser to open in the analyser window 


Edit a loaded highlightscheme


Once you have loaded a highlight scheme you can also edit it from the toolview. Click the 
highlight scheme menu option on top of the toolview and select Edit. This will load the  
highlight scheme editor  and allows you to edit. Once you save the highlight scheme 
editor the toolview will update with the changes.
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Remove a loaded highlightscheme


Once you have loaded a highlight scheme the files will be reloaded after closing the 
project. If you don't want to use the highlight scheme anymore you can remove the 
current highlight scheme (or all highlight schemes) using the remove option under the 
highlight scheme menu on top of the toolview .


Switch to another highlightscheme


When you have loaded multiple highlight schemes you can switch to another highlight 
scheme using the highlight scheme menu on top of the toolview. Simply choose the 
name of the highlight scheme you want to switch to.


Analysing


You can now analyse your video using the highlight scheme. You can either click the 
button to activate/deactive it or use the assigned hotkeys.


There are also ways to add events using a highlight scheme to the timeline and the  
subvideo window. 


This will only remove a reference to the file and will not remove the actual 
highlightscheme. 

When sharing a project with other users the references will be unavailable on 
their Mac. Therefor the highlightschemes will not load automatically. You can of 
course share your highlightschemes and load them on the other machine as 
described above.
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Playlists


You can create playlists in MyVideoAnalyser to combine highlights, global marker and 
events to create ordered videos. You can create as many playlists in each project as you 
want. 


A playlist can contain:


• Playlist highlights

• Image highlights

• Groups

• Title slides


Create a playlist


1. Click playlists in the  toolview 

2. Click New 

3. Fill in a name for the playlist 


Rename a playlist


1. Click playlists in the toolview 

2. Click Rename 

3. Fill in the new name for the playlist 
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Remove a playlist


1. Click playlists in the toolview 

2. Click Remove (the currently active playlist will be removed) 


Import a playlist


1. Click playlists in the toolview 

2. Click Import 

3. Select the playlist you want to import (files with extension MyVAplaylist) 


Export a playlist


1. Click playlists in the toolview 

2. Click Export 

3. Choose a name and location to save the playlist. This file will NOT include any video. 


Export as standalone playlist


1. Click playlists in the toolview 

2. Click Export as standalone playlist 

3. Choose a name and location to save the  standalone playlist . This will create a file 

containing the actual video parts! (files with extension: MyVAstandaloneplaylist) 


Export the video from a playlist


1. Click the    icon on top of the playlist 

2. Export the video as described in  subvideo window


Selecting another playlist (when available)


1. Click playlists in the toolview 

2. Click the name of the playlist you want to load in the toolview 
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Show options


You can choose how the playlist highlight rows are visually shown by clicking the Show 
icon in the top bar. You can select what items should and should not present in all rows.

You can enable or disable:


• Index

• Start and end time

• Comment

• Events


Sorting


You can use sorting to sort all highlights or the highlights in the selected groups. You can 
use name, colour and start time to sort by.


Duplicate items


You can duplicate highlights, image highlights, groups and title slides by dragging and 
holding down the option (alt) key.
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MyVA Remote Server


The MyVA Remote server allows you to use MyVA as a server for communication with 
our MyVA Remote iOS app. 


Every project can be setup to start a MyVA Remote server to connect to over the internal 
network from any iOS device running the MyVA Remote iOS app.


There are a couple of things that the MyVA Remote server and MyVA Remote iOS app can 
be used for:


1. View a live  feed  of the highlights (with video) during capture 

2. View a  feed  of the highlights (with video) on a post-match project 

3. View a  timeline  view of the project (with video) during capture 

4. View a  timeline  view of the project (with video) on a post-match project 

5. Highlight  from your iOS device and send the highlights directly to the timeline in 

MyVA (making point 1 and 3 available in the MyVA Remote iOS app) 

6. Highlight  from your iOS device when not connected to a MyVA server and share the 

created timeline ( JSON ) on a later moment 

7. Start/Pause the  capture  on the MyVA Remote server 
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Starting and managing a MyVA Remote Server


To start a MyVA Remote server you have 2 options:


Start the Remote server from the  capture device selection window


Use this option if you want to start a server when you start capturing to an analysis. This 
will work on first capture or when appending to a project. Simply check the “Start a MyVA 
Remote Server” checkbox. 


Start/Stop the Remote server from the  analyser window


Use this option when you have an existing project or forgot to start the server on capture. 
At the right bottom corner of the analysis window (next to the zoom slider) you will find a 
status indicator icon that you can click. 


This status indicator can have a couple of statuses:


• Light gray: No Remote Server is active for this analysis 

• Yellow: The Remote Server is active but there are no connections  

• Green: The Remote Server is active with connections (the label in front of the icon will 

tell you how many connections) 

• Flickering Red/Yellow: A non white listed device tries to connect to your analysis 


To start or stop the Remote server simply click the status indicator and in the window 
appearing select Start/Stop server.


Monday, 4 September 2023  of 95 247 MyVideoAnalyser



In the window that is now showing you can also see the status of the connected devices,  
send a highlight scheme  to a device and set the  security  level for each device. 


A device can have the following statuses:


• Connected: This is the state for all devices that are connected correctly  

• Connecting: This is the state of a device that is trying to connect to this server 

• Reconnecting: This is the state for devices that have lost connection temporarily, during 

reconnecting the server and device try to reconnect automatically 

• Waiting for authentication: This is the state of a device when the server has not yet 

accepted a connection from the device 

• Error: This state shows an issue with the device, this status can not be fixed 

automatically  


Once the server is started it will show the IP addresses and ports to manually 
connect to when you want to use iOS devices that are not connected the the 
internal network or when working in a network that doesn’t allow bonjour.
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Connecting MyVA Remote


When you connect a MyVA Remote iOS app for the first time the connection will need to 
be accepted by MyVA. 


Connecting a MyVA Remote iOS device or MyVA Watch



If the MyVA Server window is open you will get a popup when a device tries to connect:


If you are working in the timeline the status icon will flash to notify you of an incoming 
connection and a notification will show in the top right corner of your screen. You can 
click the notification in the analyser to accept the connection:





You have 5 options:


1. Never: This will  black list  the device going forward 

2. No: This will deny access once 

3. Always: This will  white list  the device going forward 

4. Yes: This will allow access during the remainder of the session (this access will end 

when the server is stopped) 

5. Set the  security  level for the device (only used when clicking Yes or Always) 
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Once the device is connected you will see the status change in the bottom of the analysis 
window and you can see the device in the MyVA Remote server window.


Disconnecting a MyVA Remote iOS device


You can disconnect any device from this window as well. Simply select the device and 
click backspace to instantly disconnect it from the server.
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Security


The Remote server decides what each device is allowed to do during the session. There 
are 3 possible security settings for a device:


• View & Highlight 

• View & Highlight (without capture control) 

• View only 

• Highlight only 

• Highlight only (without capture control) 


You can set these for each device on the  Remote Server  window. Once changed the 
device will receive an update and certain features will be unavailable for the user. You can 
also set the security for  white and black listed devices  on the  MyVA Remote 
preferences  window


View & Highlight


In this state the  MyVA Remote  iOS app can access all tabs. 


If in live mode the highlight scheme will become active and allows the user to  add 
highlights  to the timeline. 


The capture session on the MyVA Remote Server can be started and paused from the 
highlightscheme tab.


View & Highlight (without capture control)


In this state the MyVA Remote iOS app can access all tabs. 


If in live mode the highlight scheme will become active and allows the user to add 
highlights to the timeline. 


View only


In this state the  MyVA Remote  iOS app can access all tabs. 


The highlight tab will not be linked to the current project allowing the user to start an  
offline highlight session  from this device. These highlights will NOT be added to the 
connected analysis.
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Highlight only


In this state the MyVA Remote iOS app can only access the  highlight tab. The feed and  
timeline tab will be disabled and not allowing the user to review the created highlights. 
This mode is only useful when capturing when running the MyVA Remote server. 


The capture session on the MyVA Remote Server can be started and paused from the 
highlightscheme tab.


Highlight only (without capture control)


In this state the  MyVA Remote iOS app can only access the highlight tab. The feed and  
timeline tab will be disabled and not allowing the user to review the created highlights. 
This mode is only useful when capturing when running the MyVA Remote server. 
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Sending a highlightscheme


When a device is  connected  to your MyVA Remote server you can use the  MyVA Remote 
server window  to send a highlight scheme to the connected device.


1. Select the device on the MyVA Remote server window you want to send to 

2. Click the Send a highlight scheme to devices button 

3. Select a highlight scheme using the finder window 

4. Click Open 


The device will receive the highlightscheme and can open it from the highlight tab.


You can create highlight schemes that perfectly fit your iOS device using the  
iDevice bounds  on the  highlight scheme editor .
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White and Black listing devices


When you work with people often it might be useful to white list their devices. This 
allows them to connect to any MyVA Remote server or Web Hook you activate going 
forward. You can also block someone using the black list so you don’t get their requests 
anymore.


White listing a device


When a device  connects  you can choose “Always” to white list the device. This will allow 
the device to connect without your approval.


Black listing a device


When a device  connects  you can choose “Never” to black list the device. This will 
suppress the connection message from this device and decline access.


Remove device from the white and black list


You can remove any devices that you white listed or black listed in the MyVA Remote 
preferences or the Web hook preferences  window. Simply select the device and hit 
backspace.


Change the default security for a white listed device


All white listed devices can be found on the  MyVA Remote preferences or the Web hook 
preferences window. Here you can also set the security per white listed device. Simply 
change the connection type drop down for the device.
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Custom server settings


You can create your custom settings in the Preferences window under “MyVA Remote”.
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Highlightscheme editor


The highlight scheme editor is the place in MyVideoAnalyser to create your highlight 
schemes to use for your live and/or post match analysis. Before you can start analysing a 
video you will need to create your own set of buttons on a highlight scheme and load it in 
to the toolview.


The highlight scheme editor can be opened in the following ways:


Create new highlight scheme from the menu


1. Go the the File menu 

2. Click on New 

3. Click on New highlight scheme 


Create new highlight scheme using a shortcut


Use the shortcut ALT+CMD+N to create a new highlight scheme.


Open existing highlight scheme from the menu


1. Go the the File menu 

2. Click on Open 

3. Browse for the highlight scheme 

4. Open the highlight scheme 


Open existing highlight scheme from Finder


Browse the file using Finder and double click the highlight scheme file 
(extension MyVAhighlightscheme)


If an analyser window is presented at the time of opening the system will prompt 
you to choose to open for edit or to load in the toolview. For editing choose edit.
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The interface


The highlightscheme editor allow you to create new and edit existing highlightschemes. 
You can use 5 types of buttons to create a template for your analysis.


Creating buttons


To start creating your highlight scheme you can add three types of buttons to the 
highlightscheme.


Highlight button


This is a button that will create a highlight in a row.


Event button


This is a button that will add an event to a highlight.


Timed event button


This is a button that wil mark an event at a specific time in a highlight.
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Visual button


This is a button with no analysis functions. It can be used as a visual item on your 
highlight scheme. To create a visual button with a background image you can simply drag 
or copy and paste an image to the highlightscheme.


Toggle button


This is a button to use when you need before, after time or on activate and on 
deactivate triggers but don’t want it to show as a highlight in the timeline.


Editing buttons


You can rearrange the highlight scheme by dragging the buttons around in the highlight 
scheme or by selecting one or more buttons and using the arrow keys.


You can also resize one or multiple buttons by using the transform controls.


When moving or resizing buttons you can use the build in snap feature. Enable snap in 
the top bar of the highlightscheme editor to use the following snap options:


• Snap buttons to left, mid, right and top, mid, bottom 

• Snap to a 10px grid around each button 


For quick horizontal and vertical alignment you can use the context menu (right click).
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You can also edit buttons on the highlight scheme by using the five inspectors. 


Settings inspector


For editing the behaviour of the button. For more information about highlight button 
behaviour look at the sections below.


Appearance inspector


For editing the visual appearance of the button.


Automation inspector


For editing the on activate and on deactivate triggers to other buttons.


State inspector


For editing the alternate states of this button and the push states from this button.


Notification inspector


For editing the notifications sent to the MyVA Remote and MyVA Watch when the button 
is pushed.


Selecting buttons


You can select buttons in the following ways:


• Click a button to select (this will deselect previous selected buttons) 

• Click a button holding CMD (this will add the clicked button to the previous selected 

buttons) 

• Click and hold your mouse button, while dragging from one position to another inside 

the highlight scheme window to create a multi selection rectangle. All buttons that are 
contained or touched by the selection rectangle will be selected. 
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Copy buttons


You can copy a button by holding ALT and dragging one or multiple buttons. You can also 
use copy (CMD+C) and paste (CMD+V) to copy a button (also to another highlight 
scheme). These steps will create exact copies (excluding any automations).


Remove buttons


Select one or more buttons and press backspace to remove the selected buttons.
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Highlight button


The highlight button is responsible for creating highlights and rows in the timeline during 
live and/or post match analysis. Highlights need at least a start and an end time to 
appear in the timeline. 


For a guide on changing the appearance of the button look at the highlightscheme editor 
and the appearance inspector.


To create highlights there are multiple ways to setup your highlight buttons each with 
their own unique goal. You will need to decide which works best for the task at hand.


Button behaviour


Button with before and after time set


When using a button with a before and after time set, the button will automatically add 
the before time before the moment of activation and run until the after time has finished. 


Button with before time set and after time disabled


When using a button that has only the before time set and the after time is disabled, the 
button will automatically add the before time before the moment of activation. But the 
button will now remain active until the button is deactivated.
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Button with before time set and after time set at 0


When using a button that has the before time set and after time set at 0, the button will 
automatically add the before time before the moment of activation. But the button will 
directly deactivate after activation.


Button with before time set at 0 and after time set


When using a button that has a before time set at 0 and an after time set, the button will 
start at the moment you activated the button and deactivate when the after time 
finishes. 


Button with before time set at 0 and after time disabled


When using a button that has the before time set at 0 and after time disabled, the button 
will start at the moment you activated the button. But the button will now remain active 
until the button is deactivated.
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Restart after time


You can set the restart after time on activation option for a highlight with an after time. 


When enabled


When a highlight button is active, the after time is still running and the button is 
activated again the after time will restart.


Example:


If the before time is set to 5 seconds, the after time is set to 5 seconds and the 2nd 
activation happens at 2 seconds. The highlight will be 5 + 2 + 5 = 12 seconds.


When disabled


When a highlight button is active, the after time is still running and the button is 
activated again the current highlight will be ended at the 2nd activation mark, and a new 
highlight will be created from that 2nd activation mark and the after time will be 
reactivated.


Example:


If the before time is set to 5 seconds, the after time is set to 5 seconds and the 2nd 
activation happens at 2 seconds. There will be two highlights:


• Highlight 1: 5 + 2 = 7 seconds (before + after until 2nd activation)

• Highlight 2: 5 seconds (only after time)
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Accept only linked events 


The accept only linked events option allows you to choose the events that can be added 
to the highlight during live or post match analysis. When disabled all  events  that are 
activated during the highlight run time will be added to the highlight. When enabled only 
the checked events will be added to the highlight. This option can be set in the settings 
inspector.


Trigger and event with the same name


When making automated highlight schemes you sometime want information to be both 
in a new highlight and as event in already active highlights. With this feature you can 
choose to trigger an event with the same name as the highlight button on activation, 
deactivation or both. You can also set the order like you would with a normal trigger.


Activating/Deactivating


You can activate and/or deactivate a button, during live or post match analysis in the  
toolview, using either the mouse by clicking on the button, by using the keyboard hotkey 
you set in the  highlight scheme editor  on the  settings inspector or by using triggers.


The after time is shown with a linear animation changing the colour of the button from 
red to green.


Monday, 4 September 2023  of 112 247 MyVideoAnalyser



Event button


Event buttons hold additional information about the highlight that will be displayed in the 
timeline when opening a row in highlight mode, the timeline event mode or the event 
viewer.


An event will be added to the highlight during live and post match analysis when the 
highlight button is active! On the highlight button you can choose if an event can be 
added to that specific highlight to control the flow of information. This option can be set 
in the settings inspector.


Activating/Deactivating


You can activate and/or deactivate an event button, during live and post match analysis 
on the toolview, using either the mouse by clicking on the button, or by using the 
keyboard hotkey you set in the highlightscheme editor on the settings inspector.


Timeline playback/capture


When the main video is playing or capturing you can add events only to active highlights 
in the same highlight window!


Timeline selection


When the main video is paused you can add events to the selected highlights in 
the timeline.


Subvideo window


When a subvideo window is displaying you can add an event to the currently shown 
highlight.
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Timed event button


Timed event buttons hold additional time marker information about the highlight that will 
be displayed in the timeline when opening a row in highlight mode, the timeline event 
mode or the event viewer.


A timed event will be added to the highlight during live and post match analysis when the 
highlight button is active! On the highlight you can choose if an event can be added to 
that specific highlight to control the flow of information. This option can be set in 
the settings inspector.


Activating/Deactivating


You can activate and/or deactivate an event button, during live and post match analysis 
on the toolview, using either the mouse by clicking on the button, or by using the 
keyboard hotkey you set in the highlightscheme editor on the settings inspector.


Timeline playback/capture


When the main video is playing or capturing you can add events only to active highlights 
in the same highlight window!


Subvideo window


When a subvideo window is displaying you can add an event to the currently shown 
highlight.
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Toggle button


The toggle button is identical to a highlight button but without the visual representation 
in the timeline after it’s being deactivated. Toggle buttons allow you to build automations 
for logical highlighting without cluttering your timeline with unneeded information. 


Toggle buttons do not show in your analysis. They are for automating only and 
have no direct influence on the timeline.
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Visual Button


A visual button is a button with no analysis functions. It can be used as a visual item on 
your highlight scheme. 


Use visual buttons to add a logo, a field or other images making your highlightscheme 
more personal and easier to use.
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Inspectors


The inspector is the right side of the screen when editing your highlightschemes. This 
side bar can change to 5 types showing different options for the selected button(s).


Some items will work for multiple buttons at once in the settings and appearance 
inspector. The other items will only activate when only 1 button is selected.
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Settings inspector


The settings inspector allows you to alter the behaviour of a button. For more information 
on how this affects the type of buttons see:  highlight button ,  event button ,  timed 
event button .


With the settings inspector you can 
change the following settings for the 
selected buttons.


Type


You can set the type of the button to  
highlight, event, timed event, toggle or 
visual.


Name


You can set the name that the highlight 
row or event will have when added to the  
timeline.


Hotkey


You can set a hotkey to activate the 
button so you don't have to click to 
activate it. A hotkey must be unique and 
can only be used for one button on a 
highlight scheme.


Time before (s) (Highlight only)


The amount of seconds the highlight will 
start before the moment of activation. 
More information at highlight button.


Time after (s) (Highlight only)


The amount to seconds the highlight will 
end after the moment of activation. Only 
active when the checkbox Enable after time is set! More information at highlight button. 


The after time is shown with a linear animation changing the colour of the button from 
red to green.
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Overlap previous highlight


If enabled any overlapping time will cause the highlight to start the the end time of the 
previous highlight. if disabled overlapping highlights will merge into one highlight.


Restart after time on activation (Highlight only)


When enabled you can activate the highlight button again when still active to restart the 
time after. When disabled you can activate the highlight button again when still active to 
create a new highlight at that point and ending the previous highlight ignoring the before 
time. The new highlight will restart the after time. More information at highlight button.


Ask for comment during highlighting


Enabling this on a highlight will open a prompt with a text input field during analysis. 
Allowing the analyst to add a comment during live or post match analysis.


Trigger an event with the same name (Highlight only)


When making automated highlight schemes you sometime want information to be both 
in a new highlight and as event in already active highlights. With this feature you can 
choose to trigger an event with the same name as the highlight button on activation, 
deactivation or both. You can also set the order like you would with a normal trigger.


Link events to this highlight if


This option allows you to select whether or not events are added to this highlight in a 
specific situation when highlighting. You can select from the following options:


• Always link 

• This was the last activated 

• This was one of the last 2 activated 

• This was one of the last 3 activated 

• This was one of the last 4 activated 

• This was one of the last 5 activated 

• Never link (ignore events) 


When highlighting the highlight scheme will keep track of what highlight buttons are 
pushed. It will keep track of the last 5 buttons for the options in this drop down. Allowing 
you to ignore events when you don’t want them.


Accept only linked events (Highlight only)


Allows you to choose the events that can be added to the highlight during live or post 
match analysis. When disabled all events that are activated during the highlight run time 
will be added to the highlight. When enabled only the checked events will be added to 
the highlight. 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Appearance inspector


The appearance inspector allows you to alter the visual appearance of a button. 


Display button name


When enabled the button name shows 
on the button.


Display button border


When enabled the button has a border.


Display button hotkey


When enabled the button shows the 
hotkey (when set).


Lock position 


Locks the button position during editing.


Width


The width of the button, you can type in 
a number or resize the button with the 
transform controls.


Height


The height of the button, you can type in a number or resize the button with the 
transform controls.


X Position


The position of the button on the X axis.


Y Position


The position of the button on the Y axis.


Image


You can use an image as the background of a button. This will not effect the row colour, 
this will still be set to the selected background colour. 


To set an image you can double click the image well, or drag and drop an image directly 
to the image well. 
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To remove click the image well and click backspace.


Mirror


Use these buttons to mirror the image on the horizontal or vertical axis.


Stack order buttons


You can use these four buttons to order buttons that are on top of each other. From left to 
right.


• Move the button al the way to the back 

• Move the button 1 step lower than it currently is 

• Move the button 1 step higher than it currently is 

• Move the button all the way to the front 


Font size


Set the font size for the name of the button.


Text attributes


Set the name to Bold, Italic, Underlined and/or Strikethough.


Alignment


Select the location of the name (and hotkey) to show in the button. Default is Middle 
center.


Background


Sets the colour of the button. For a highlight button this will become the row colour, for 
event buttons the colour is only used for the visual appearance on the highlight scheme. 
The selected colour can also contain an opacity. Please note that in edit mode setting the 
opacity below 10% will not hide the button. This will work once you use it to analyse your 
video. 


You can also set a variable color for the background by selecting it from the popup list 
next to the background color. Variable colors will change based on the color set when 
using the highlightscheme.
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Border


Sets the colour of the buttons border. The selected colour can also contain an opacity. 
Please note that in edit mode setting the opacity below 10% will not hide the button. This 
will work once you use it to analyse your video. 


Text 


Sets the colour of the name of the button. The selected colour can also contain an 
opacity. Please note that in edit mode setting the opacity below 10% will not hide the 
button. This will work once you use it to analyse your video. 
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Automation inspector


The automation inspector allows you to setup triggers from the selected button to other 
buttons.


There are 6 possible types of triggers you can create in this window.


1. On activate > Activate 

2. On activate > Deactivate*  

3. On activate > Toggle* (change the state to whatever it currently isn’t) 

4. On deactivate** > Activate 

5. On deactivate** > Deactivate* 

6. On deactivate** > Toggle* (change the state to whatever it currently isn’t) 


* These triggers can only be made to a highlight or toggle button.

** These triggers can only be made from a highlight or toggle button 


You can set the order the triggers are being 
processed in by dragging around the triggers in 
the list of triggers. 


Please note that the row that shows  is the 
button itself. This is the moment the button will 
run it’s own activation or deactivation. When 
working with events putting the trigger to an 
event before or after activation or deactivation 
may cause the event to not show in the button 
itself.


With the automation inspector you can change 
the following settings for the selected button. 
You can not change automation when multiple 
buttons are selected!


For more information about triggers and how 
they look in the editor look under Triggers.
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When adding a trigger manually you will be shown the add trigger sheet window.


Dragging to create triggers


You can use the inspector to create the triggers (click the Add Trigger button to manually 
create one) but you can also click + drag to create a trigger. 


To do this you need to first choose if you want to create an on activate or on deactivate 
trigger. Start clicking and dragging from the left side of the button to create an on 
activate trigger and start dragging from the right side of the button to create an on 
deactivate trigger. 


Do this while holding a hotkey to create a specific type of trigger.


• Control: Activate (green)

• Shift: Deactivate (red)

• Command: Toggle (yellow)


Once you hover over a button that can receive the trigger it will snap to the top of that 
button. Release the mouse button to add the trigger. You can then release the hotkey as 
well.
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Loop detection


MyVideoAnalyser will automatically ignore activations or deactivations that cause an 
eternal loop. These loops will run once and stop once the loop point was reached in order 
to prevent the application for hanging. 
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Triggers


Triggers are used to turn other buttons on or off when the state of the selected button 
change. This can be from Activate to Deactive of from Deactive to Active.


There are 6 types of triggers that you can create.


On activate > Activate


This automation will activate an other button when this 
button is activated. This will happen on the moment of 
click, hotkey press, or activation by an other trigger. 
Before time is NOT used for triggers.


An on activate > activate link looks like shown above in 
the editor. A green (activate) line from the left (on 
activate) of the trigger button to the top of the triggered 
button.


On activate > Deactivate *


This automation will deactivate an other button when 
this button is activated. This will happen on the 
moment of click, hotkey press, or activation by an other 
trigger. Before time is NOT used for triggers.


An on activate > deactivate link looks like shown above 
in the editor. A red (deactivate) line from the left (on 
activate) of the trigger button to the top of the 
triggered button.


In the highlight scheme editor you can see all automations when you have 
enabled the “Automations” slider in the top bar. If you turn this option off you will 
only see the automatons from and to the selected button. Allowing you to find all 
connected buttons easily.
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On activate > Toggle *


This automation will activate or deactivate an other 
button when this button is activated. This will happen 
on the moment of click, hotkey press, or activation by 
an other trigger. Before time is NOT used for triggers. If 
the triggered button is activate it will deactivate and if 
it’s deactivate it will activate.


On deactivate ** > Activate


This automation will activate an other button when this 
button is deactivated. This will happen on the moment 
of click, end of after time, or deactivation by an other 
trigger.


An on deactivate > activate link looks like shown above 
in the editor. A green (activate) line from the right (on 
deactivate) of the trigger button to the top of the 
triggered button.


On deactivate ** > Deactivate *


This automation will deactivate an other button when 
this button is deactivated. This will happen on the 
moment of click, end of after time, or deactivation by 
an other trigger.


An on deactivate > deactivate link looks like shown 
above in the editor. A red (deactivate) line from the 
right (on deactivate) of the trigger button to the top of 
the triggered button.
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On deactivate ** > Toggle *


This automation will toggle an other button when this 
button is deactivated. This will happen on the 
moment of click, end of after time, or deactivation by 
an other trigger. If the triggered button is activate it 
will deactivate and if it’s deactivate it will activate.


An on deactivate > toggle link looks like shown above 
in the editor. A yellow (toggle) line from the right (on 
deactivate) of the trigger button to the top of the 
triggered button.


* These triggers can only be made to a highlight or toggle button.

** These triggers can only be made from a highlight or toggle button 


Dragging to create triggers


You can use the  inspector  to create the triggers (click the Add Trigger button to 
manually create one) but you can also click + drag to create a trigger. 


To do this you need to first choose if you want to create an on activate or on deactivate 
trigger. Start clicking and dragging from the left side of the button to create an on 
activate trigger and start dragging from the right side of the button to create an on 
deactivate trigger. 


Do this while holding a hotkey to create a specific type of trigger.


• Control: Activate (green)

• Shift: Deactivate (red)

• Command: Toggle (yellow)


Once you hover over a button that can receive the trigger it will snap to the top of that 
button. Release the mouse button to add the trigger. You can then release the hotkey as 
well.
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Create exclusive active triggers


In some cases you need a large amount of deactivate on 
activate triggers to make buttons exclusively linked to each 
other, making only 1 button active at a single time. To safe 
time you can use the menu item or context menu item 
“Create exclusive active triggers”. This will create all the 
triggers for you.


If you have the automations toggle button on you will see a 
result like this: 
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State inspector


The state inspector allows you to setup  
alternate states  and  push states  for the 
selected buttons. Alternate states and push 
states can be used for very practical 
automation of the highlight scheme. 


You can choose when the alternate states 
and the push states allow the button to 
change with the drop down. This allows you 
to limit the changes made with states to 
only when activate or when inactive.


When setting the name you can also use variables!

When setting the colour you can also set opacity!
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Alternate state


Alternate states are used to change 
the name and/or the colour of the 
selected button based on other 
button(s) activity. As soon as the 
first condition is met the button will 
stop and change to the state 
defined in that row. You can sort the 
row to change that order when 
needed.


Example


In this example we have created 2 buttons:


• Highlight: Highlight 1

• Highlight: OFF


The button will always change back to it’s original state if it can’t find an 
alternate state to go to when the option “Always change button state” is set or 
the button is at the state it should change back.

Note that changing the name of the button to an empty string will make sure it’s 
not inserted in to the timeline. 
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On the button OFF with colour red we have made an alternate state:





As soon as during highlighting the button 
Highlight 1 turns on the button OFF will change to 
ON with the colour green. If Highlight 1 is turned 
off the button will go back to it’s original state OFF 
with the colour red.


The name and colour of the button will be used 
when inserting a highlight and event to the 
timeline!


Monday, 4 September 2023  of 132 247 MyVideoAnalyser



Push state


Push states allow you to change an other buttons name and/or colour based on the 
activation or deactivation of the selected button. 


For example: With push states you can keep track of information that would otherwise be 
lost as it passes. 


Example


In this example we have created 2 buttons:


• Highlight: Highlight 1

• Highlight: Highlight 2




On Highlight 2 we added a push state to Highlight 1.


The button will never change back to it’s original state. It will only change by 
using an other push state! 

Note that changing the name of the button to an empty string will make sure it’s 
not inserted in to the timeline. 
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This will change the name and colour of Highlight 
1 once it’s activated.


As you can see Highlight 1 will now keep it’s state 
even once Highlight 2 is no longer active!


The name and colour of the button will be used 
when inserting a highlight and event to the 
timeline!
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Notification inspector


The notification inspector allows you to 
setup push notifications to any connected 
MyVA Remote and MyVA Watch device. 


When enabled on every activation the 
custom notification text will be pushed to 
the devices that are connected at the time 
of sending. 


You can also use variables in the custom notification text. Allowing you to send 
information from variables and calculation variables.

By default the notification text will be the name of the button.
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Variables


Variables can be used as placeholders for names that might change per highlight session 
or even during a highlight session. During edit you setup a variable that will be replaced 
when using the highlightscheme in both MyVA and the MyVA Remote iOS app.


Variables are a string with a squared brackets around it. For example: [example].


When you start highlighting your video you will be prompted to type in the replacement 
values for the variables used in the highlight scheme. MyVA will keep these stored in your 
preferences for quick access next time you use the highlight scheme.


When editing you can use the variables menu at the right top corner of your highlight 
scheme editor.


There are 3 types of variables you can use.


1. Variable

2. Calculation variable

3. Color variable


Each is used in a different situation. 


Variable


Variables replace a common used text in your buttons. For example “Team 1” and “Team 
2” to define the actual team names when you use the highlightscheme. Useful for 
personalising your analysis.


You can use a variable in these locations:


• Highlight button name

• Alternate state name

• Push state name

• Notification custom text


Monday, 4 September 2023  of 136 247 MyVideoAnalyser



Creating a variable


To create a variable in a button you can do the following:


Go to the name input box on the settings inspector.


1. Type in the name enclosed in square brackets and the system will see it as a variable 
automatically 


2. Add it using the variable menu under the Show all variable option 

3. Select a part of a string and click the variable menu and select one of these options: 


1. Use selected text as variable (to create a single variable in this name) 

2. Use selected text as variable everywhere (to make all the selected string’s in this 

highlight scheme a variable) 


Adding an existing variable


Go to the name input box on the settings inspector.


1. Type in the name enclosed in square brackets and the system will see it as a variable 
automatically 


2. Select a position in the name of the button and click the variable menu and select the 
desired variable here 


3. Right click in the input box and select a variable from the right click context menu 


Remove variable


To remove a variable simply remove the string text with the square brackets. Once the 
last instance of a variable is removed it will automatically be removed from the list in the 
variable menu.
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Calculation variable


Calculation variables are used to count the amount of highlights in a row. Very useful to 
keep track of the score. 


You can set up a calculation variable using the Variable menu > Show all available 
variables.


1. Setup a name for the variable. You will use this name later on when replacing the 
buttons name.


2. Setup the name of the row you want to know the highlight count from. You can use 
variables here to make sure you search for the row of the specific team.


Once saved you can use the variable for:


• Highlight button name

• Alternate state name

• Push state name

• Notification custom text


Monday, 4 September 2023  of 138 247 MyVideoAnalyser



Color variable


Color variables can be used to setup a custom color for a highlight. This way you can, for 
example, personalise the team colors per game. 



You can set up a calculation variable using the Variable menu > Show all available 
variables.


1. Setup a name for the variable. You will use this name later on when selecting the 
color.


2. Select the placeholder color. This color will be used while editing your 
highlightscheme, it will be replaced with the color you select when using it for your 
analysis.


You can use the color variables:


• Highlight button background color

• Alternate state background color

• Push state background color
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iDevice Bounds


When  sharing your highlight scheme  with the MyVA Remote iOS app you may want to 
create a highlight scheme that perfectly fits the device you are using it on. If your 
highlight scheme doesn’t fit perfectly you will able to scroll your highlight scheme 
making highlighting harder on a iOS device.


Toggle iDevice bounds


To show the bounds for a specific device you can use the Highlight scheme menu > 
iDevice bounds to select your device and the orientation you intend to use.


If you stay within the dotted line your highlight scheme will be visible on the device you 
selected in the selected orientation.


Resize highlight scheme to fit iDevice


To resize an existing highlight scheme to fit your device you have 2 built in mechanisms 
besides redesigning manually. 


These 2 mechanisms are found in the Highlight scheme menu > Fit highlight buttons to 
bounds.


1. First select the bounds you want to use for the resize as described under Toggle 
iDevice bounds 


2. Now select one of the 2 options: 

1. Keep aspect ratio, if you want to keep the aspect of the buttons as they are now 

2. Ignore aspect ratio, if you don’t mind that the aspect of the buttons will change 




Example before resizing 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Example after resizing with Keep aspect ratio




Example after resizing with Ignore aspect ratio


When using iDevice bounds resizing the resize will be done taking the spacing on 
the left and top in to account.

Always make a backup of the original highlight scheme before resizing to iDevice 
so you can go back and have the original. Once saved you can not go back to the 
original sizing.
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Report editor


The report editor is the place in MyVideoAnalyser to create your reports to use for your 
live and/or post match analysis. 


Once you have created a template report you can:


1. Use if for analysis in your analyser window

2. Use if for post match analysis in your standalone playlists

3. Use if for multi project analysis using a multi project report


The report editor can be opened in the following ways:


Create new report from the menu


1. Go the the File menu

2. Click on New

3. Click on New report


Open existing report from the menu


1. Go the the File menu

2. Click on Open

3. Browse for the report

4. Open the report


Open existing report from Finder



Browse the file using Finder and double click the report file (extension MyVAreport)
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The interface


Creating items


To start creating your report you can add five types of report items to the report. These 
types can be added using the top toolbar of the report editor.


Label


This is a default field that has not background and shows a number or string.


Shapes


Like a label but also has a background of the following shape:


• Rounded rectangle

• Rectangle

• Oval

• Triangle up

• Triangle right

• Triangle down

• Triangle left
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Charts


A chart that displays results from the VP Blocks. This can be a:


• Pie

• Bar

• Horizontal bar


Image


An image that can be used as a background, or as a template image to display in any 
given colour by the result of a  VP Block .


Selector


A selector that fills a variable that can be used in the report for dynamic filling a report 
result.


Edit items


You can rearrange the report by dragging the items around in the report or by selecting 
one or more items and using the arrow keys.


You can also resize one or multiple items by using the transform controls.


When moving or resizing items you can use the build in snap feature. Enable snap in the 
top bar of the report editor to use the following snap options:


• Snap buttons to left, mid, right and top, mid, bottom

• Snap to a 10px grid around each button
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For quick horizontal and vertical alignment you can use the context menu (right click).


You can also edit items on the report by using the inspector. 


Selecting items


You can select items in the following ways:


• Click an item to select (this will deselect previous selected items)

• Click an item holding CMD (this will add the clicked item to the previous selected 

items)

• Click and hold your mouse button, while dragging from one position to another inside 

the report editor to create a multi selection rectangle. All items that are contained or 
touched by the selection rectangle will be selected.


Copy items


You can copy an item by holding ALT and dragging one or multiple items. You can also 
use copy (CMD+C) and paste (CMD+V) to copy a button (also to another report). These 
steps will create exact copies.


Copy VP Blocks


You can copy the content of a report item (The VP Blocks) using the right click context 
menu. To copy the logic behind the report item from one item to an other (or multiple) 
simply right click the report item, choose “Copy VP Blocks” and select the target items. 
After selecting right click and select “Paste VP Blocks”.
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Remove items


Select one or more items and press backspace to remove the selected items.
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Report items


The report can contain one of or more of the following items


Label


This is a default field that has not background and shows a number or string.


Shapes


Like a label but also has a background of the following shape:


• Rounded rectangle

• Rectangle

• Oval

• Triangle up

• Triangle right

• Triangle down

• Triangle left


Charts


A chart that displays results from the VP Blocks. This can be a:


• Pie

• Bar

• Horizontal bar


Image


An image that can be used as a background, or as a template image to display in any 
given colour by the result of a VP Block.


Selector


A selector that fills a variable that can be used in the report for dynamic filling a report 
result.
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Label


This is a default field that has not 
background and shows a number or 
string.


The inspector allows you to set the 
following options:


Background shape


Setting the background shape and 
allowing the background color option.


Text


The text displayed in the label. 


Overwrite with result data


When enabled the text will be changed if 
the VP Block End Point has a result.


Formatter


How to format the result from the VP Block End Point in the text field.


Font size


Size of the text in the label.


Text color


The color of the text in the label.


Overwrite with result data


When enabled the text colour will be changed using the VP End Point Background.


Text attributes


Format the text in the label using:


• Bold

• Italic

• Underline

• Strike trough  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Background


Only available for shapes!


Overwrite with result data


When enabled the background colour will be changed using the VP End Point 
Background.


Rotation


Allows you to rotate the item from it’s center point.
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Shape


Like a label but also has a background 
defined by the background shape.


The inspector allows you to set the 
following options:


Background shape


Setting the background shape and 
allowing the background color option.


Text


The text displayed in the label. 


Overwrite with result data


When enabled the text will be changed if 
the VP Block End Point has a result.


Formatter


How to format the result from the VP Block End Point in the text field.


Font size


Size of the text in the label.


Text color


The color of the text in the label.


Overwrite with result data


When enabled the text colour will be changed using the VP End Point Background.


Text attributes


Format the text in the label using:


• Bold

• Italic

• Underline

• Strike trough  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Background


The background color of the selected shape.


Overwrite with result data


When enabled the background colour will be changed using the VP End Point 
Background.


Rotation


Allows you to rotate the item from it’s center point.
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Charts


A chart that displays results from the VP Blocks. This can be a:


• Pie

• Bar

• Horizontal bar


The inspector allows you to set the following options:




Pie chart


• Chart type 

• A formatter for the result data 

• Order the result will show in (default drag 

order) 

• Show the legend 

• The font size of the legend 

• Show labels for the values 

• Font size of the labels 

• Start angle of the pie chart 

• Max angle of the pie chart 

• The radius of the center hole 
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Bar or Horizontal bar


• Chart type 

• A formatter for the result data 

• Order the result will show in (default drag 

order) 

• Show the legend 

• The font size of the legend 

• Show labels for the values 

• Font size of the labels 

• Start the bar at 0 or calculated best value for 

start 

• Show titles at the y axis of a chart 

• Font size of the titles on the y axis 

• Show grid lines 

• Show axis 

• Show as stacked bar (combine data to 1 bar) 
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Image


An image that can be used as a 
background, or as a template image to 
display in any given colour by the result 
of a VP Block.


The inspector allows you to set the 
following options:


• Default text

• If you want the VP Block result to 

overwrite the text

• A formatter for the result data

• Size of the font

• Colour of the text

• If you want the VP Block result to 

overwrite the text colour 

• Text attributes

• Text alignment (default middle 

center)

• The image

• If you want the VP Block result to 

overwrite the image tint colour

• Mirror the image on the horizontal or 

vertical axis

• Rotation


Tinting works best with images that have only 1 color and a transparent 
background. The entire image (everything that is not transparant) will be 
changed to the color of the VP Block End Point.
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Selector


A selector that fills a variable that can be used in the report for dynamic filling a report 
result.


A selector looks like this during edit:


And will show a popup button during analysis:


The inspector allows you to set the following options:


• The name of the variable, later usable using 
the variable name between square 
brackets: [Team 1] 


• The test value to use during build phase 

• Show all highlights in the current timeline 

as a value for the selector 

• Show all events in the current timeline a a 

value for the selector 

• Show custom values in the selector 

• A list of custom values to show in the 

selector 

• A button to add a custom value
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Visual Programming Editor


The visual programming editor allows you to query the result from the timeline and make 
it into usable data for any of the report items.


To see the result live while creating the VP Blocks, you can open a project and connect it 
using the toolbar option “Timeline” in the report window. Once you have a timeline 
connected to the report builder you will get live feedback of the result as if you where 
using it in the analyser.


Every VP editor starts with 1 start point (green) the Timeline, and 1 or 2 endpoints 
(orange) to connect the timeline data too.


By connecting the end point of one VP Block to the start of an other VP Block you can 
chain the result and filter the data as you wish. The VP Editor will only allow connecting 
suitable inputs and outputs.


You can add a new VP Block to your editor using the toolbar above the editor.
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VP Block Highlight


The VP highlight block allows you to filter the timeline for a specific highlight row name. 
You can use a text name, a variable name or a combination to get the desired result.


Parameters


String value representing a highlight name


Input


You can add one VP block output to this block


Output


All highlights that match the name given in this VP block.


Example


Parameter: “Goal”, Result ==> All highlights in the input with the exact name “Goal”
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VP Block Event


The VP event block allows you to filter the timeline for a specific event name. You can use 
a text name, a variable name or a combination to get the desired result.


Parameters


String value representing an event name


Input


You can add one VP block output to this block


Output


All highlights that contain an event with the given name in this VP block.


Example


Parameter: “Left”, Result ==> All highlights in the input with an event “Left”
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VP Block Label


The VP label block allows you to set a specific value for the output label. You can use a 
text name, a variable name or a combination to get the desired result.


Parameters


String value representing the label


Input


You can add one VP block output to this block


Output


Same as the input, with a custom label set to the new label name.


Example


Input: set of highlights with the name “Goal”, Parameter: “Shot on Goal”, Result ==> 
Name will now be “Shot on Goal” and not “Goal” for name results.
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VP Block Color


The VP colour block allows you to set a specific colour for the output.


Parameters


Colour value representing the new colour output


Input


You can add one VP block output to this block


Output


Same as the input, with a custom colour set to output.


Example


Input: set of highlights with the colour Blue, Parameter: Green, Result ==> Colour will 
now be “Green” and not “Blue” for colour results. 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VP Block Opacity


The VP opacity block allows you to set a specific opacity for the output. You can use this 
for the text value or background of a label, shape or image.


Parameters


Slider value representing the new opacity, 1 = fully visible, 0 = hidden


Input


You can add one VP block output to this block


Output


Same as the input, with a custom opacity set to output.


Example


Parameter: Opacity of 0.5%, Result ==> The item will be shown at 50% opacity. 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VP Block Calculate


The VP calculate block allows you to combine multiple results into one new result. This 
can be done using highlights as input or one or more VP Block Number’s.  


Parameters


The calculation type that you prefer: Add, Subtract, Divide or Multiply.


Input


You can add multiple VP block outputs to this block to use as highlight inputs, and 
multiple VP block Numbers to use in the calculation. Note that the input’s are ordered 
and show an index. This is the order they will be processed in the calculation.


Output


All of the inputs combined and processed using the selected calculation.


Example


Input 1: Highlight #1, Highlight #2

Input 2: Highlight #3

Parameter: Add


Highlight Result ==> Highlight #1, Highlight #2, Highlight #3

Numeric Result ==> 3


Input 1: Highlight #1, Highlight #2

Input 2: Highlight #3

Parameter: Subtract 


Highlight result ==> Highlight #1, Highlight #2, Highlight #3

Numeric Result ==> 2


Input 1: Highlight #1, Highlight #2

Input 2: VP Block Number: 6

Parameter: Subtract 


Highlight result ==> Highlight #1, Highlight #2

Numeric Result ==> -4
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VP Block Number


The VP Block Number can be used for static numeric inputs used in the VP Block 
Calculate. 


Parameters


Numeric value with a floating point precision.


Input


No input


Output


The numeric value. 


Note: This output can only be connected to a VP Block Calculate.


Example


Input: 2

Output ==> 2 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VP Block Exclusive


The VP exclusive block allows you to limit the outputs to highlights that are not in all 
given inputs. Allowing you to return an exclusive array of highlights.


Parameters


None


Input


You can add multiple VP block outputs to this block


Output


All the highlights that are not in an other input.


Example


Input 1: Highlight #1, Highlight #2

Input 2: Highlight #2, Highlight #3


Result ==> Highlight #1 & Highlight #3 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VP Block Conditional


The VP conditional block allows you to filter results based on a value of count or duration 
in seconds.


Parameters


Result type, can be set to count or duration


Conditional type, can be set to:


• = (equal to) 

• != (not equal to) 

• <= (less than or equal to) 

• >= (greater than or equal to) 

• < (less than) 

• > (greater than) 


Number value to match in the condition

 


Input


You can add one VP block output to this block


Output


If the condition is met the input is forwarded as a result, if not it is set to nil


Example


Input: 12 highlights, Type: Count, Conditional: =, Number: 12, Result ==> 12 highlights


Input: 12 highlights, Type: Count, Conditional: =, Number: 5, Result ==> No highlights


Input: 12 highlights, Type: Count, Conditional: >, Number: 5, Result ==> 12 highlights
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VP Block Percentage


The VP percentage block allows you to filter results based on the percentage between 2 
inputs based on count or duration in seconds and converted to percentage matching the 
other input. The system will always use the highest result as the one to match the 
percentage too.


Parameters


Result type, can be set to count or duration


Percentage type, can be set to:


• = (equal to)

• != (not equal to)

• <= (less than or equal to)

• >= (greater than or equal to)

• < (less than)

• > (greater than)


Number value in percentage (0 to 100) to match in the condition 


Input


You must add two VP block outputs to this block


Output


If the condition is met the input is forwarded as a result, if not it is set to nil


Example


Input 1: 10 highlights, Input 2: 20 highlights, Type: Count %, Conditional: =, Number: 50, 
Result ==> 10 highlights


Input 1: 10 highlights, Input 2: 20 highlights, Type: Count %, Conditional: =, Number: 60, 
Result ==> No highlights


Input 1: 10 highlights, Input 2: 20 highlights, Type: Count %, Conditional: >, Number: 25, 
Result ==> 10 highlights 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VP Block Limit


The VP limit block allows you to limit the input data to a specific set of highlights or 
specific set of highlight results from the previous VP Blocks.


Parameters


Sorting = The order to sort the highlights in (start time, end time, duration, count. 

Start = The position to start the limit on (1 by default)

End = The amount of highlights or results to return (1 by default)


Input


You can add one or more VP block outputs to this block.

To limit a complete set of highlights make sure you add the inputs based on separate VP 
Blocks.


To limit all the highlights from multiple inputs make sure you use a VP Calculate before 
the VP Limit.


Output


The highlights that remain after the sorting and limit has been done.


Example


Input = 1 set of highlights, Sorting = Start time (asc), Start = 1, Limit = 1 ==> 1 highlight 
with the earliest start time in the set of highlights


Input = 1 set of highlights, Sorting = Start time (desc), Start = 1, Limit = 2 ==> 2 highlight 
with the last and second to last start time in the set of highlights


Input = 2 sets of highlights, Sorting = Count (desc), Start = 1, Limit = 1 ==> The set of 
highlights with the most highlights in it
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VP Block Range


The VP range block allows you to limit the input data based on a start and end time in 
seconds.


Parameters


Contain = The highlights must be completely contained within the given time range

Intersect = The highlights must at least partially overlap with the given time range 

Intersect with start = The highlights start time must be inside the given time range

Intersect with end = The highlights end time must be inside the given time range

Start time = a number value in seconds

End time = a number value in seconds


Input


You can add one or more VP block outputs to this block


Output


All highlights that are within the range and it’s selected type.


Example


Input: 


Highlight 1 = 12s — 20s

Highlight 2 = 20s — 50s

Highlight 3 = 10s — 15s 


Parameter: Contain, Start: 12s, End: 21s, Result ==> Highlight 1


Parameter: Intersect, Start: 12s, End: 21s, Result ==> Highlight 1, Highlight 2, Highlight 3
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VP Block Overlap


The VP overlap block allows you to limit the input data based on an other row of 
highlights in the timeline.


Parameters


Contain = The highlights must be completely contained within the given time range

Intersect = The highlights must at least partially overlap with the given time range 

Intersect with start = The highlights start time must be inside the given time range

Intersect with end = The highlights end time must be inside the given time range


String value with a name of a highlight row in the timeline


Input


You can add one or more VP block outputs to this block


Output


All highlights that are within the range’s of the selected row and it’s selected type.
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VP End Points


The VP end point is the actual end of the VP chain. Connect the VP blocks outputs to this 
end point to set the following items:


Chart end point


Connect one or more VP block outputs per data entry to this end point.

You can select how to generate the value per entry based on:


• Count 

• Duration 

• Count % 

• Duration % 


Chart end points ignore VP opacity blocks!


Text end point


Connect one VP block to this output to set:


• Text value  

• Text colour (VP color block will override this) 


You can select how to generate the value per entry based on:


• Count 

• Duration 

• Count % 

• Duration % 

• Duration average 

• Highlight name (VP label block will override this) 

• Event names (VP label block will override this) 


Background end point


Connect one VP block to this output to set:


• Background colour (VP color block will override this) 

• Item opacity (VP opacity block will override this) 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Standalone playlists


Standalone playlists allow you to create combined playlists of multiple projects. Think of 
a playlist as a database of video parts with additional information in the form 
of highlights, events and timed events .


The standalone playlist is saved with the video parts, so the size of a standalone playlist 
varies on the amount of added highlights and the size of the source video. The extension 
of a standalone playlist is MyVAstandaloneplaylist.





The interface


A standalone playlist can not relink to its original video files, therefor resizing 
can only make a highlight shorter when a highlight is added to a standalone 
playlist.
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The standalone playlist


Create a new standalone playlist


1. Click the File menu 

2. Click New 

3. Select Create new standalone playlist 

4. Choose the location and the name and click Save 


Rename a standalone playlist


1. Click the name of playlist in the top bar of the window 


Export playlist as standalone playlist


1. Open a project with playlists 

2. Click playlists in the toolview 

3. Click Export as standalone playlist 

4. Choose a name and location to save the standalone playlist.  


Show options


You can choose how the playlist highlight rows are visually shown by clicking the Show 
icon in the top bar. You can select what items should and should not present in all rows.


You can enable or disable:


• Index 

• Start and end time 

• Comment 

• Events 

• Angle layout name


Sorting


You can use sorting to sort all highlights or the highlights in the selected groups. You can 
use name, colour and start time to sort by.


Event viewer


You can show an event viewer based on all the playlist highlights in the current 
standalone playlist.
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Adding items to a standalone playlist


You can add highlights, image highlights and groups to a standalone playlist.


Adding a video


1. Drag and drop any highlight or playlist highlight

2. Drag and drop a video from finder


Adding an image


You can use the toolbar item, or drag and drop any image from finder. 


Duplicate items


You can duplicate highlights, image highlights and groups by dragging and holding down 
the option (alt) key.


Playing video in a standalone playlist


The standalone playlist uses the same subvideo window as the timeline. Therefor you can 
double click any item in the standalone playlist to open that one highlight or you can click 
the video button in the top bar to play the entire playlist.


When clicking the video button with an active filter only the filtered items will be 
shown!

Monday, 4 September 2023  of 173 247 MyVideoAnalyser



Playlist highlight


Playlist Highlights are items in a playlist that contain video data from one or multiple 
video sources. A playlist highlight can show the following information:


• The colour of the highlight 

• The index in the current playlist 

• The start and end time 

• The name of the highlight 

• The name of the angle layout (when using multi angle video)

• The event(s) of the highlight 

• The comment of the highlight 


You can select what is shown in the playlist highlight from the show option on top of the 
playlist.


Once you set additional options these will show at the end of the chosen options. These 
include:


• Playback rate 

• Repeat once / Repeat 

• Stop playback after highlight 


Adding a playlist highlight to a playlist


There are multiple ways to add a highlight to a playlist:


1. You can drag a highlight from the timeline to a playlist 

2. You can drag a playlist highlight from a playlist to a playlist 

3. You can use the right click add to playlist menu to add to a playlist 

4. You can drag a video from finder


Editing playlist highlight in the playlist


You can right click one or multiple items in the playlist to change the following options.


Change name


Allows you to change the name (this was the row name).
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Change comment


Change the comment of the playlist highlight.


Edit events


Add/remove  events  from the playlist highlight.


Hide in presentation


Make the highlight not show when playing the full video from the playlist


Set the way the highlight is displayed


• Playback rate 

• Repeat once / Repeat 

• Stop playback after highlight 


Angle


Set the angle layout to use for this highlight.


Resize


Change the length of the highlight (for standalone playlists you can only resize within the 
originally added length).


Speed


Change the playback speed of the highlight.


Change colour


Change the colour of the playlist highlight (this was the row colour).


Remove


Remove the playlist highlight from the playlist.


You can also select playlist highlights and use the backspace key to remove them from 
the playlist. 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Image highlight


Image Highlights are items in a playlist that contain an image. An image highlight can 
show the image in the video for the selected duration.


The image highlights show:


• The colour  

• The duration of the image when shown in the  subvideo  window 

• A preview of the image 


Adding an image highlight to a playlist


There are multiple ways to add an image to a playlist:


1. You can drag an image to the location in the playlist 

2. You can use the “Add image” button to select an image 

3. You can paste an image from your pasteboard 


Editing an image highlight in the playlist


You can right click an item in the playlist to change the following options.


Change duration


Change the duration.


Change colour


Change the colour of the highlight image.


Remove


Remove the image from the playlist.


You can also select multiple items and use the backspace key to remove them from the 
playlist.


You can create slides with KeyNote and copy and paste the preview (left hand 
side in KeyNote) in to a playlist. This will create an image highlight with the 
content of the selected slide.
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Group


Groups are items in a playlist that can contain multiple playlist highlights, groups or 
image highlights. You can open or close a group to show or hide the items in the group.


A group shows:


• Disclosure triangle 

• Group icon 

• Name 

• Total amount of highlights in the group (and it’s children) 


Adding a group to a playlist


You can add a group using the “Add group” button at the top of the window. 


You can also drag a group from a playlist or an other playlist to add the group including 
the sub highlights to this playlist.


If you have items selected in the playlist and click “add group” the selected items will be 
added to the group by default.


Editing a group in the playlist


You can right click an item in the standalone playlist to change the following options.


Change name


Allows you to change the name (this is the group name).


Change colour


Change the colour of the group.


Change colour of all sub highlights


Changes all the highlights in this group to the same colour of the group.
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Remove


Remove the group from the playlist.


You can also select multiple items and use the backspace key to remove them from the 
playlist.


You will be asked what to do with the sub highlights when you remove a group.
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Title slide


Title slides are items in a playlist that can be created based on of the available layout 
presets. A title slide will show for the defined amount of seconds during video playback 
like an image.


Adding a title slide


To add a new title slide select a preset from the dropdown menu available in the toolbar 




In the dropdown select the preset you want to use and the layout preset:





Once selected you will get a popup to fill in the needed details. This can be a title, 
subtitle, text and an image.


Once saved the title slide will be added like a “highlight” into your playlist.
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Editing a title slide


To change the content of a title slide. Simply right click the title slide and select “Edit title 
slide”. This will give you the same popup as during adding.


Changing a title slides layout


If you have a different appearance for your title slides you prefer to use. Simply right click 
a title slide and select “Change layout” and select the preferred layout to apply to the 
title slide.
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Creating title slide layouts


To create custom title slide layouts open the Title Slide Editor. This can be done using the 
toolbar menu item or the menu item under Window.


In the title slide layout editor you can set the defaults to use for a preset. For each preset 
you can define:


1. The font used

2. The background color

3. An optional background image (Use 19:6 scaled images for the best result)

4. The color for a Title

5. The color for a Subtitle

6. The color for Text

7. An optional logo

8. The location of the logo (Left top, Right top, Left bottom, Right bottom)

9. Margins (Top, Right, Bottom and Left)


All these settings are used for each layout. You can verify each layout by selecting them 
in the menu on the left. 


Import/Export


For sharing purposes it’s possible to export and import a Title Slide Layout. This file will 
contain all information including the background and logo. Once exported the file will 
have the extension .MyVAtitleslide and can be imported by any MyVA user. 

It is not possible to change these settings per layout! They will be applied to 
each layout within the preset!
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Playlist filters


A playlist has 2 types of filters to search in your playlist.


Quick filter


You can use the quick filter option to simple search for text in the the highlights. When 
searching the playlist will show all items that contains the typed text in:


• Name 

• Comment 

• Events 


Advanced filter



A playlist allows you to use a filter to filter out important items in large playlists. Click the 
filter icon    to create a new filter.


Once a filter is applied to the playlist the filter button will become red and 
sorting from highlights of the playlist is no longer possible. Clear the filter to 
enable sorting
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Filter type


Set to Any or All to decide if the highlight should match all criteria or just one.


Rule


One of the rules that is applied to the filter.


Subject


The type that the filter needs to search for.


• Name

• Comment

• Event

• Start (in seconds)

• End (in seconds)


Rule type


How the value is searched for.


Value


The value that is searched for using the rule type within the subject.
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Quickview


Quickview allows you to view the selected playlist highlight or playlist image directly 
without opening the video player. This can be used for quick sorting of highlights or to 
see an image or title slide in a larger state. 


1. Select one highlight in a playlist  

2. Click space bar 


To close the screen you can click space again.
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Multi Project Reports


The multi project reports interface allows you to create reports over multiple project files 
without combining them into one file.


The multi project reports use the original projects and a normal report (or multiple) as a 
starting point for your analysis.


The multi project report


Create a new multi project report


1. Click the File menu 

2. Click New 

3. Select Create new multi project report 


Rename a multi project report


1. Click the name of multi project report in the top bar of the window 


Every file used inside the multi project report is a reference. When you move or 
delete a project or report used you will get an error when loading the multi 
project report again.
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Add a project


there are 2 ways to add a project to the multi project report:


1. Click the + icon in the bottom left of the window

2. Drag and drop a project file (MyVAproject) to the left side of the window


Add a report


You can have multiple reports and switch between them using the tab bar.


To add a new report:


1. Click the + icon in the top tab bar

2. Drag and drop a report file (MyVAreport) to the center part of the window


Custom variables


In the inspector on the right you can setup custom variables per selected project. Useful 
to set the team names etc, when you use variables in the highlightscheme.


Timeline selection


You can select what timeline you want to use per project using the project navigator on 
the left. When switching the selected timeline will be used as the datasource.


Watching video


As with any report, all report items are clickable to view the video behind it. 


On the initial load of a project the variables will be recalled from the last session 
of that project. In most cases this means the default variables are set already.

There is a limit the maximum duration of video your Mac can display. Be careful 
opening extremely large videos from this window as it may cause the system to 
hang or become unresponsive. 

Monday, 4 September 2023  of 186 247 MyVideoAnalyser



Global Search


Global search allows you to find highlights over multiple projects (MyVAproject) files 
from one interface.


You can open the Global search from the Edit menu. 


Global search has the same search parameters as the normal timeline search has. Once 
you select a folder and give in a search text. MyVA will load the projects and search for 
the requested highlights.


Once there are results you can view the video from this window.


1. Double click a highlight name

2. Click the play button in the toolbar


You can also create a standalone playlist from the (selected) highlights in the search 
results from this window using the toolbar option Create playlist. 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MyVA Remote


The MyVA Remote iOS app is an application that can be bought separately from the 
AppStore on your iPhone or iPad. The MyVA Remote app can communicate with 
any MyVA Remote server instance.


There are a couple of things that the MyVA Remote server and MyVA Remote iOS app can 
be used for:


1. View a live  feed  of the highlights (with video) during capture 

2. View a feed of the highlights (with video) on a post-match project 

3. View a timeline view of the project (with video) during capture 

4. View a timeline view of the project (with video) on a post-match project 

5. Highlight from your iOS device and send the highlights directly to the timeline in 

MyVA (making point 1 and 3 available in the MyVA Remote iOS app) 

6. Highlight from your iOS device when not connected to a MyVA server and share the 

created timeline ( JSON ) on a later moment 

7. Add highlights from the  feed  and  timeline  view to the  playlist  tab for offline 

playback of the video from your iOS device. 

8. View reports and show the highlights that are used to generate the report 

9. Receive notifications from the highlightscheme used on the MyVA Server or a 

connected MyVA Remote.


Any MyVA is also a MyVA Remote Server!
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Connecting to a MyVA Remote Server


To connect your iOS device to an active MyVA Remote server all you need to do is 
connect to the same network and launch the MyVA Remote iOS app. 


Once the server is found by the auto discover 
service you can click the name of the project you 
want to connect to. If auto discover isn’t working for 
you you can add a  custom server. You can also 
reload the auto discovered servers by dragging the 
list down until the spinner starts spinning.


Once selected the connection needs to be  accepted 
by the server  or it needs to be on the  white list .


Once the connection is accepted you will go to the 
last used tab or on first launch to the  feed tab .
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Connecting to a custom server


If MyVA Remote can’t auto discover the server due 
to limitations of the network or a special setup over 
the internet you can setup a custom server 
connection.


To setup a custom connection:


1. Go to the connect tab 

2. Click the + icon  

3. Fill in the required values for the connection 

4. Click Done to store the custom connection 


You will now get a new section with Custom servers 
on the connect tab. Click the custom server to 
connect to this server.
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Viewing highlights


There are 3 tabs made for viewing highlights and their information in the MyVA Remote 
iOS app. 


• Feed tab

• Timeline tab

• Report tab


All can be used when connected to a MyVA Remote server and given the correct security.


Updates


If a new highlight is added, removed or edited in the timeline in MyVA, the feed and 
timeline will update automatically as long as your device is connected to the server.


If for some reason updates seem to stall you can also reload manually by dragging the list 
down until the spinner starts spinning. Wait for the spinner to disappear, the page is now 
reloaded from the server.


Monday, 4 September 2023  of 191 247 MyVideoAnalyser



Feed tab


The feed tab will give the user a list of highlights where 
the top highlight is the last highlight in the timeline. 
This view is very useful in a live capture situation as the 
last event will always be on the top of the list.


View video


To view the video from the highlight simple tap the row 
once and the video player will request the video from 
the MyVA Remote server.


More information 


In the feed you can see information on the highlight by 
holding the row you want to know more about in the 
table or by swiping from right to left on the row and 
selecting Info:
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Timeline tab


The timeline tab will give the user a basic timeline view 
of the highlights. This view is useful if you want more 
insight in the information and when things happened. 


On a small device you can rotate the device to see the 
highlight rows as a list with totals or as an actual 
timeline.





View video


To view the video from the highlight simple tap the highlight in the timeline view once 
and the video player will request the video from the MyVA Remote server. If you want to 
see all the highlights in a row you can tap the name of the highlight row on the left in 
both views.


Sorting


You can sort the timeline by name or colour. Simple click the sort button on the right top 
corner to loop through the possible options. You can set a sorting in the  settings  as well.


More information


In the timeline you can see information on the highlight by holding down the highlight in 
the timeline view.
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Filters


To give you less information when working in the MyVA 
Remote iOS app you can use filters to limit the amount 
of information to what you actually need.


You can setup multiple filters on your device that you 
can recall when working. Access the filter creator 
through the filter icon on the connect, feed or timeline 
tab.


Create a filter


To create a filter in your MyVA Remote iOS app follow 
these steps:


1. Click the filter icon on the connect, feed or timeline 
tab 


2. Click the + icon to create a new filter 

3. Give the filter a name 

4. Select the option “Any” or “All” of the following are 

true 

5. Click the + to add a new rule 

6. Describe the rule 

7. Click Done to add the rule to the filter 

8. Repeat step 5 - 7 for every rule you want to add 

9. Click Filters on the left top 

10. The new filter will be automatically enabled for use and the feed and timeline will be 

filtered accordingly  


There will be a second filter icon showing you that the filter is now active. To disable the 
filter quickly simply click the small filter icon to disable the filter.


Use a filter


To use a filter in your MyVA Remote iOS app follow these steps:


1. Click the filter icon on the connect, feed or timeline tab 

2. Select a created filter or create one

3. Go back to the feed or timeline  


There will be a second filter icon showing you that the filter is now active. To disable the 
filter quickly simply click the small filter icon to disable the filter. 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Delete a filter


To delete a filter in your MyVA Remote iOS app follow these steps:


1. Click the filter icon on the connect, feed or timeline tab 

2. Swipe the filter from right to left and select delete
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Highlighting tab


The highlight tab allows you to use a highlight scheme 
that is shared to you from the  MyVA Remote server, 
through AirDrop or through e-mail to highlight.


You can either use the highlightscheme when connected 
to a MyVA Remote server or when you are 
working offline to highlight live and import the JSON 
timeline later.  


In the top navigation (from left to right) you have the 
following options:


• End all activate buttons (without triggers) 

• Start an offline session (when not connected) or Start 

the capture on the MyVA Remote server 

• Share a highlighted timeline JSON file 

• The name of the project (when connected) 

• Lock or unlock scrolling 

• Set the variables of the current highlight scheme 

(when available) 

• Open an other highlightscheme 
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Get a highlightscheme


There are 3 ways to get a highlight scheme in the MyVA Remote iOS app.


1. Send using the MyVA Remote server 

2. Send using e-mail and opening on the iOS device 

3. Send using AirDrop to the iOS device
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Highlighting when connected


When working with a MyVA Remote server to highlight the server will decide when you 
can start highlighting automatically. All you need do is open a highlight scheme on the 
highlight tab by clicking the open/folder icon and selecting the highlight scheme.


If the highlight scheme contains  variables  the device will ask for the replacement 
values.


As soon as the capture starts on the MyVA Remote server the buttons will enable.


You can now click the buttons as you are used to in MyVA. 


There will be a red status indicator as long as you are connected and the server is 
capturing.
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Highlighting when offline


When working without a MyVA Remote server to highlight you can decide when to start 
highlighting. All you need do is open a highlight scheme on the highlight tab by clicking 
the open/folder icon and selecting the highlight scheme.


If the highlight scheme contains  variables  the device will ask for the replacement 
values.


As soon as you wish to start click the play button in the left top corner.


You can now click the buttons as you are used to in MyVA. 


There will be a blue status indicator as long as you are highlighting.


When you are done highlighting click the stop button to stop highlight. You can now  
share the timeline to  import in a timeline.
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Share the timeline


When you are highlighting in the MyVA Remote iOS app the app will always save your 
highlighting to the device in a JSON timeline format. This way you won’t lose any work 
when disconnected or when working offline.


To share the timeline you can simply click the share icon on the highlight tab and click 
the timeline you want to share.


The timelines are named in 2 ways:


• Starting with the project name when it was done during a  connected  session with the 
start date and time of the session 


• Starting with Local Timeline when it was highlighted  offline  with the start date and 
time of the session 


Click the file you want to share and select the way how to share. Most used techniques 
are:


• AirDrop 

• E-mail 

• iMessage 

• Dropbox 


Once shared you can use the JSON file as a normale timeline import.
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Playlist tab


The playlist tab will give the user a list of highlights 
that he/she selected from the feed or timeline feed. 
This view is very useful in a live capture situation as 
the selected highlights are stored on the device and 
can be viewed even when disconnected from the 
MyVA server.


You can only have one playlist on your device at any 
given time. You can play the full video by tapping the 
video icon, arrange the items by tapping the order 
icon, remove a highlight by swiping it left and clean 
the playlist by tapping the trash icon.


Add items to a playlist


To add items to the playlist on your device you have 
2 options:


1. Swipe a highlight to the left in the feed video and 
click “Playlist”


2. During video playback click the “Add to playlist 
icon” (right bottom)


After doing this you will be notified or you will see the number increasing next to the 
playlist icon at the bottom of your screen. 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Report tab


The report tab allows you to use a report that is 
shared to you from the MyVA Remote server, through 
AirDrop or e-mail to highlight.


You can either use the report when connected to 
a MyVA Remote server. The live feed will populate the 
report like it would in MyVA. Allowing you to click the 
charts and stats to view the corresponding 
highlights.  


In the top navigation (from left to right) you have the 
following options:


1. Lock or unlock scrolling 

2. The name of the loaded report 

3. Load an other report 
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Settings


You can setup settings for the behaviour of the MyVA 
Remote iOS app. You will find these settings under 
Settings > MyVA Remote. You can also access them 
from the connect tab by clicking the cogs icon.


In the settings you can set the behaviour or 
Notifications and some settings for the MyVA Remote 
app.


Version


This shows the version number of the app


Skin


Sets the skin to Dark or Light (as of iOS 13 MyVA 
Remote uses the system preference, the option is 
here for backwards compatibility)

 

Timeline appearance


Sets the way the timeline is shown in the app


Timeline sorting


This is the sorting last chosen in the timeline tab


Show highlight name overlay


Select whether the app should show the number and name of the highlights during video 
playback.


Show highlight numbers


Select whether the app should show numbers in the timeline view on the highlights


Tactile feedback on highlight


Enables tactile feedback when clicking a highlight button (iPhone only). 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MyVA Watch


Much like the MyVA Remote you can also connect your Apple Watch to a MyVA Remote 
Server. 


The MyVA Watch app is an application that can be bought separately from the AppStore 
on your iPhone or iPad that is connected with your AppleWatch. The MyVA Watch app can 
communicate with any MyVA Remote server instance.


There are a couple of things that the MyVA Remote server and MyVA Watch app can be 
used for:


1. Highlight into the timeline during a live capture.

2. Receive notifications from the highlightscheme used on the MyVA Server or a 

connected MyVA Remote.


Any MyVA is also a MyVA Remote Server!
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Connecting to a MyVA Remote Server


To connect your Watch to an active MyVA Remote server all you 
need to do is connect to the same network and launch the MyVA 
Watch app. 


Once the server is found by the auto discover service you can 
click the name of the project you want to connect to. 


If auto discover isn’t working for you you can add a  custom 
server. You can also reload the auto discovered servers by 
clicking the “refresh servers” button.


Once selected the connection needs to be  accepted by the 
server or it needs to be on the white list.
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Connecting to a custom server


If MyVA Watch can’t auto discover the server due to limitations of 
the network or a special setup over the internet you can setup a 
custom server connection.


To setup a custom connection:


1. Drag down in the main window 

2. Click the Add button  

3. Fill in the required values for the connection 

4. Click Save to store the custom connection 


You will now get a new section with Custom servers on the main window. Click the 
custom server to connect to this server.
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Highlighting 


Once connected to a server you can start highlighting if the 
server is actually recording.


Until the capture session is started your buttons will be gray and 
can’t be clicked.





If you have permissions to start capture you can drag down in this 
window and click “Start” to toggle capture.


Capture can also be paused from there once it’s started.





Once capture has started your highlight buttons can be clicked. 
On very click you will feel the Watch vibrate. At this moment the 
highlight is inserted in to the timeline of the MyVA Server with 
the name and color you have chosen for the button.
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Editing highlight buttons


MyVA Watch does not have a highlightscheme like MyVA and 
MyVA Remote. It allows you to have buttons on your Watch. 
Configuration is also done on the Watch and is stored for every 
session.


There are 4 settings for each button you can make:


1. The name of the button

2. The color of the button

3. The time before in seconds

4. The time after in seconds


Adding a highlight button


1. Dragging down when connected to a MyVA Remote server and clicking “Add”

2. Dragging down when on the main window clicking “Edit”


Click save to store the button


Edit an existing button


1. Swipe from left to right on a button and click the  icon

2. Change the settings you want to set

3. Click the “Edit button” back to save


Change the order


To change the order hold down a highlight button in the overview and drag to the desired 
position.


Remove a button


To remove a button swipe from right to left and select the  icon. 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WebHook


The web hook allows you to connect multiple computers as client to one server to sync 
the highlights that are being input on the server machine. This way you can capture using 
multiple machines and multiple cameras but have the same data set instantly ready after 
a live capture. 


The web hook uses the same bonjour concept as MyVA Remote. If you do not see the 
servers in your network make sure your network allows Bonjour service discovery or 
manually fill in the IP and port. You can manually set the port in the preferences.


Note: By default the server will start the client capture when the capture is starte on the 
server. To disable this uncheck the box under “Capture control” next to the clients name. 
If you use MyVA Remote it’s also possible to use that to trigger the capture on the server 
(and all it’s clients at once).


There are 3 types of icons that can show in the bottom bar of your project:


 Web hook disabled


Click to start a server or client connection


 Web hook server enabled


• Green: Active with connections

• Orange: Active without connections

• Red: Inactive due to error


 Web hook client enabled


• Green: Active with a connection to a server

• Red: Inactive due to error


Any MyVA can be a MyVA WebHook Server and/or Client!
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Start a WebHook Server


To start your current capture session as web hook server follow these steps:


1. Start a new capture 

2. On the device selection window you can auto start as a web hook 

3. Or you can start by clicking the square icon   in the bottom right corner of the 

analyser window 

4. Once started the icon will show as an orange    

5. Once a client connects and you accept the connection from the client the icon   will 

turn green 


You can now start the capture and start highlighting. All highlights will show up on all 
clients that are also capturing and connected to this server.


By default the server will start the client capture when the capture is started on 
the server. To disable this uncheck the box under “Capture control” next to the 
clients name.
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Connect to a WebHook Server


To start connect to a web hook server follow these steps:


1. Start a new capture 

2. Once the main analyser window shows click the square icon   in the bottom right 

corner 

3. Select the server you want to connect to or manually fill in the servers IP and port 

number (can be found on the server) 

4. The server will be prompted to accept the connection 

5. Once connected the icon  will turn green 


You can now start the capture to receive highlights from the server. All highlights will 
show from the server machine.


You can also run a highlightscheme on the client, but be careful using the same 
row names!

By default the server will start the client capture when the capture is started on 
the server. To disable this uncheck the box under “Capture control” next to the 
clients name.
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MyTeamPerformance


You can directly share content from MyVA to MyTP. You have the following options:


1. Upload a project to MyTP

2. Download a project from MyTP

3. Upload a video to MyTP


You can find these options under the File menu > MyTeamPerformance.


Quality and speed


Every video uploaded to MyTeamPerformance will be exported in the correct 720p format 
for our online systems. This means that the uploaded content is directly available in 720p 
for the users. Only the lower formats will be created by the servers.


Upload/download progress window


When you are uploading/downloading you will see the progress in the upload/download 
progress window. You can show this window from the Window menu.


More info


For more information check our website:


MyTeamPerformance (Exchange module):  https://my-teamperformance.com/
features.html#exchange


MyTeamPerformance (Analyser module):  https://my-teamperformance.com/
features.html#analyser


MyTeamPerformance is a separate tool and does not come with 
MyVideoAnalyser. It has to be purchased separately. 
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Download a project


You can download projects from MyTP to MyVA to continue working on a project offline. 

To download a project from MyTP Analyser click on File > MyTeamPerformance > 
Download project from MyTP.


After you  link  your MyTP account you can select the project(s) to download to MyVA by 
selecting the checkbox in front of the row.


You can select a location on your local machine where the project should be created. 


Click download to start the download progress. 


Once the download is finished it will show status "Done". You can now double click the 
row in the upload/download progress window to open the project.


All downloaded projects will include the video, timeline and all playlists available in MyTP.


In order to download a project you need access to the MyTeamPerformance 
Analyser module.
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Upload a project


You can upload your projects from MyVA to MyTP without leaving MyVA. 


To upload your current project go to File > MyTeamPerformance > Upload project


After you link your MyTP account you can select the options for sharing with MyTP. You 
can set the following:


1. The name of the project 

2. The organisation to upload the project to 

3. Explicit permissions (Groups and users) 

4. Include timeline 

5. Include playlists 

6. Include audio 

7. Send notification to the selected users 


Once you are done, click Upload to start the upload. This will show the upload/download 
progress window. Once the upload is finished the status will show “Done".


In order to upload a project you need administrative access to the 
MyTeamPerformance Analyser module.
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Upload a video


You can upload your videos from MyVA to MyTP without leaving MyVA. Any video shown 
in MyVA can be used to upload. This can be the main video in the analyser, any opened 
video (in the subvideo window) from a highlight or highlight row or a video created from 
a playlist or standalone playlist .


To upload your current project go to File > MyTeamPerformance > Upload video to MyTPE 
or Video > Upload to MyTP


After you link your MyTP account you can select the options for sharing with MyTP. You 
can set the following:


1. The team to upload the video to

2. The name of the video

3. The description of the video

4. The folder to place the video in

5. Users and groups

6. Send notification to the selected users

7. Include overlay text (only on subvideos)

8. Include drawings (only on subvideos)

9. Include audio


Users and groups


To add users and groups double click the name in the top table view. Once added you can 
remove a group or user by selecting the object and clicking backspace.


Start the upload


Once you are done, click Upload to start the upload. This will show the upload/download 
progress window. Once the upload is finished the status will show “Done".


In order to upload a file you need administrative files access to the 
MyTeamPerformance Exchange or Analyser module.
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Field color selection


By default MyVideoAnalyser analyses each angle in your project and tries to determine 
the field colour in the video. It will do this for a still frame every 5 minutes. In most sports 
(single field color) this detection will enable the use of the move player drawing tool 
feature and the option to place drawings under the players.


When you want to see the detected colours for a project you can open the Angle field 
color selector window.


Without a proper field color selection the drawing tool will not work for move 
player and place drawings under players.
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Angle Editor


The Angle editor allows you to align all your angles so they start at the same time and 
run in sync. The Angle editor can also be used to add additional videos when working 
with parts for 1 angle.


Opening the angle editor


1. Open a MyVA project 

2. Click the Window menu 

3. Click show Angle editor 


Add new video to an existing angle


Drag a video from finder on top of an existing video in an angle 


1. The video will display green if the area is large enough to drop

2. The video will display red (add to end) if if will drop it back to back after the hovered 

video


Add new angle 


Drag a video from finder under or between existing angles 

The angle will be created on drop 


Aligning a video


Aligning a video can be done in the following ways:


1. Drag a video with the mouse 

2. Select a video (one at a time only) and use the arrow keys (of shift + arrow) to move 

that video 


Save angle editor


On closing of the Angle editor the changes are saved automatically. You do not need to do 
anything other than close the window to reset the project and display the new angles.


Monday, 4 September 2023  of 217 247 MyVideoAnalyser



The interface
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Angle Layout Editor


The Angle layout editor allows you to create custom layouts to use in your  projects  and  
standalone playlists . The created angle layouts can be shared with other users and will 
be automatically shared when used in a standalone playlist for consistent playback 
experience.


Create a new layout


1. Click New layout 

2. Give the layout a name 

3. Click add angle (for every angle you want to display in this layout) 

4. Move the angle positions around and resize as you want 

5. Close the window to reload all projects and use the new layout from the main video 

and subvideo window


Edit an angle position


Right click the angle position you want to edit. The context menu will show you the 
options for editing: Audio, move to…, scale and what angle to display.
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Import/Export angle layouts


If you want to share your angle layouts with other MyVideoAnalyser users you can export 
using the export button. This will create a JSON contained file that you can drop into the 
Angle layout editor to import on any MyVideoAnalyser system.


Using an angle layout


After closing the angle layout editor you can select the new angle layout in every  main 
video  and  subvideo window  by clicking the angle selector icon.
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Angle field color selector window


The angle field color selector window allow you to view the detected (or manually 
selected) colors for every still frame of the angle.


Opening the window


To open the window go to: Window > Show angle field color selector.


Select color


By clicking the Select color option you can click the still frame to select an additional 
color for the frame at that time. Making the color detection more accurate. Click Stop 
selecting to end this. You can remove a specific color by selecting it in the right hand bar 
and clicking backspace.


Rescan colors


You can manually trigger a rescan of the colors in your project. You can do this if you have 
experimented with manual selection but want to revert back to the original detected 
colors.


Only select colors manually if the auto detection did not work for you!
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Wizard


Triggers the  wizard for color selection . An easy and quick way to set the colors using the 
builtin wizard.


Simply follow the steps and try to click the field until the full field is removed from the 
image and the players remain. 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Field Color Wizard


The field color wizard is a 3 step wizard that you can use to easily select the right colors 
for the fields in your angle videos. Note that you only need to use the wizard if auto 
detection failed. 


Simply follow the steps to select the colours for the entire video you selected in 3 steps.


During the process you will see the field disappear, the best result in the drawing tool will 
be achieved if you do NOT see the field, but you still see the players on it. 


In any step you can click skip to select a better still frame to do your color selection on. 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Preferences


MyVideoAnalyser can be customised to your personal needs. To access the preferences 
click on the menu MyVideoAnalyser and choose Preferences.



You can also use the hotkey CMD+, (comma).
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General Preferences


The General tab allows you to change some general settings for MyVideoAnalyser.


Skin


Choose the skin that MyVideoAnalyser is displayed in. There are three options:


• System preference (default)

• Dark

• Light 

 


On create project


This option allows you to select the behaviour when creating a new project from an 
existing video file or when importing a video file to append or replace. 


When setting this option to Move video to project (default) the original file will be moved 
inside of the MyVideoAnalyser project.


When settings this option to Copy video to project the original file will be copied, leaving 
the original in place. (Slower and uses double the disk space).


Show video controls


You can choose the behaviour of the  main video's  onscreen video controls during 
playback mode. You can choose between:


• Auto (will show the controls when hovering the main video, default) 

• Always (will always show the controls on the main video) 

• Never (will hide the onscreen controls) 


Show active highlights on video


When enabling this feature the main video will show the active highlight buttons and 
event buttons as an overlay when doing analysis in fullscreen.
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Reset to default preferences


When clicking this button all of the preferences will be set to the default settings.


End all active highlight buttons


Use this hotkey to immediately end all active buttons when highlighting in playback or 
capture mode. This will stop both buttons with after time and without. Tab is the default 
hotkey.


Add a global marker


The hotkey used for adding a new global marker into the timeline


Restore timeline current time


When enabled the project will store the time the playhead was set to at the moment of 
close and reopen to this point in time when the project is opened again.


Restore playlist group state


When enabled the playlist groups will restore to the original state when reopened 
(opened or closed)


Send crash report


Enable this checkbox to send us the crash report if the application should crash. These 
crash reports help us find issues quicker.
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Timeline Preferences


The Timeline tab allows you to change some settings for the timeline in 
MyVideoAnalyser.


Row appearance


Choose the row appearance for the timeline. You can choose between 3 options:


1. Show highlights in colour (default)

2. Show row in colour

3. Show row name in colour


Row insertion during highlighting


Decides how to start setting up a new timeline when live coding.


Show highlight numbers


Enables or disabled the numbers shown on the timeline after the row name.


Show highlight numbers


Enables or disables the numbers shown on the highlights in the timeline.


On move, move highlights ... seconds


This settings allows you to change the move shortcuts and the menu item Timeline > 
Move all highlights/global markers left/right.


On resize, show ... seconds


This setting allows you to change the amount of seconds that are shown, before/after the 
highlight, when editing a highlight using the subvideo window. 
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Capture Preferences


The Capture tab allows you to change some settings used during capture in 
MyVideoAnalyser.


Show timer


This option can enable or disable the capture time shown on the main video when 
capturing.


Show audio level meters


This option can enable of disable the audio level meters on the main video when 
capturing (when capturing with audio enabled)


Show capture progress


Enabling this feature will show the writing of the video/audio track to disk. You can see 
what parts of the video are available. Enabling is only recommended for advanced users.


Show camera info


This shows the selected camera(s) and their frame-rate (if available)


IP Capture Timeout


The amount of time in seconds that an IP capture device may not give frames before 
MyVA marks the device as offline.
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Playback Preferences


The Playback tab allows you to change some settings used during video playback in 
MyVideoAnalyser.


Monitor for fullscreen


You can choose the monitor to present the full screen video to, when multiple screens 
are available. This affects the  main video  and the  subvideo window  when going to 
fullscreen.


Empty angle video


When no video is available for the angle what should MyVA display? Black screen by 
default.


Show angle layout switch dots


Choose if you want to show the angle layout switch dots on the main and sub video 
windows. Allowing you to quickly switch between angle layouts.


You can select:


• Do not show

• Show all (default)

• Show system defaults (only system layouts are shown)

• Show custom (only user defined layouts are shown)


Auto play subvideo


This option can enable of disable the automatic playback of the video in the  subvideo 
window  when opening a new subvideo window.


Display angle name on video


This option will enable the name of an angle in the subvideo and main video window. It 
will show the name in the left top corner of each video in a multi angle layout.
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Enable drawing tool field overlay


Only disable if you do NOT want to use the features that require player overlay (move 
player + drawing under players) in the subvideo player.


Order subvideo video by


Choose the way you want the subvideo window to be arranged when opening multiple 
rows of highlights.


You can choose between:


• Row position in timeline, highlight start time (default) 

• Highlight start time 


Video fast forward


You can set the amount of seconds to use when jumping in the video when pressing 
SHIFT+LEFT ARROW and SHIFT+RIGHT ARROW.


Disabling this feature may cause undefined behaviour.
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Overlay Preferences


The Overlay tab allows you to change some settings used during video playback in 
the subvideo window in MyVideoAnalyser.


Highlight, Event and Comment overlay


You can enable/disable the display of the specific information.

You can change the text colour.

You can change the background colour.


Groups


For groups you can choose to include the name of the group in the highlight name or not


Overlay font size


You can choose the font size of the overlay. You can choose between:


• Small 

• Medium (default) 

• Large 


Show events in overlay when


You can add items to the table view below to choose if they should be hidden or visible 
during subvideo playback. Depending on the selected value:


• Always

• When event is in this list

• When event is not in this list


Changes made to the overlay will also be used when exporting  a video from the 
subvideo window with overlay enabled.

When always is selected. The list is NOT used.
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Export Preferences


The Export tab allows you to change some settings used when exporting video in 
MyVideoAnalyser.


Export quality


You can choose between the following settings:


• No compression (Pass through, default) 

• Highest 

• Medium 

• Low 

• Custom (see custom compression)


Include overlay text*


When enabled, video from the subvideo window will include the overlay text.


Include drawings*


When enabled, video from the subvideo window will include the drawings from the  
drawing tool.


* If you want to include overlay text or drawings when exporting a subvideo window video. You 
need to choose an option other than No compression (Pass through). 
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Custom compression


When choosing custom compression, you are responsible for the chosen settings. Please 
note that not all settings will result in a working video file. Use a custom setting at your 
own risk!


Using incorrect parameters may cause broken video after export.
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MyTeamPerformance Preferences


The Preferences MyTP tab allows you to link MyVA with MyTeamPerformance’s Exchange 
and Analyser modules, these preferences are used when sharing your videos and 
projects.


To link your MyTeamPerformance account click the Link button. Fill in your MyTP 
credentials and click verify to link your account.


Once linked to your MyTP account you can select a organisation to use when uploading 
your videos or projects.


More info


For more information check our website:


MyTeamPerformance (Exchange module):  https://my-teamperformance.com/
features.html#exchange


MyTeamPerformance (Analyser module):  https://my-teamperformance.com/
features.html#analyser


MyTeamPerformance is a separate tool and does not come with 
MyVideoAnalyser automatically. 
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MyVA Remote Preferences


The Preferences MyVA Remote tab allows you to set some custom settings and manage 
the  black and white lists for the MyVA Remote server .


See the section on MyVA Remote for more information.


We recommend to use the “auto select ports” feature. Only use custom ports 
when necessary for your workflow.
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WebHook Preferences


The Preferences WebHook tab allows you to set some custom settings and manage the  
black and white lists for the WebHook server.


See the section on WebHook for more information.


We recommend to use the “auto select port” feature. Only use custom port when 
necessary for your workflow.
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Shortcuts


A useful list of commonly used shortcuts for quick access to key features.
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Video player (main & sub)


Key Action

Spacebar Play or pause the video

LEFT ARROW One frame back

RIGHT ARROW One frame forward

SHIFT+LEFT ARROW Fastforward (You can set amount of seconds in the  
preferences )

SHIFT+RIGHT ARROW Fastbackward (You can set amount of seconds in the  
preferences )

TAB Jump to next highlight (jump to highlight indicator) only  
subvideo window

SHIFT+TAB Jump to previous highlight (jump to highlight indicator) 
only  subvideo window

ESC Exit the window (when in fullscreen stop fullscreen) only  
subvideo window

ALT+CMD+E Add or remove  event (s) from the current highlight

ALT+CMD+C Edit the comment from the current highlight

ALT+CMD+P Add the current highlight to the open  playlist

CTRL+ALT+CMD+E Export the video shown in the  subvideo window

CMD+F Toggle full screen video

CTRL+Click To draw on top of an existing drawing (like the area) hold 
down the control key as you click to add. This will force 
the drawing object to add instead of selecting the object 
that is already at that position.
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Timeline


Key Action

* (Numeric Pad) Create global marker  (you can choose an other hotkey in 
the  preferences )

CTRL+ALT+LEFT ARROW Move all or the selected items in the timeline left 
(seconds can be defined in the  preferences )

CTRL+ALT+RIGHT ARROW Move all or the selected items in the timeline right 
(seconds can be defined in the  preferences )

CTRL drag Hold CTRL to change start or end time of a highlight

ALT drag Hold ALT when dragging a highlight to copy it to an other 
row

TAB (default) End all active highlight buttons when highlighting in 
capture or playback mode. This can be changed under  
Preferences General

ESC Cancel or remove the last change made with the 
highlightscheme when live analysing.

CMD+RETURN Play the selected highlights in a  subvideo window

ALT+CMD+RETURN Open the selected highlight in a  subvideo window  to 
resize

ALT+CMD+R Add an empty  row

ALT+CMD+E Add or remove  event (s) from the selected highlights

ALT+CMD+C Edit the comment from the selected highlights

ALT+CMD+P Add the selected highlight to the open  playlist

CMD+F Toggle the main video to full screen

CMD drag Add a new  highlight  to an empty part of a  row
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Highlightscheme editor


Key Action

ALT drag Hold ALT when dragging to copy a button

CTRL drag Add an activate trigger

SHIFT drag Add a deactivate trigger

CMD drag Add a toggle trigger
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Playlist/standalone playlist


Key Action

ALT drag Duplicate a highlight/image or group

ALT+CMD+RETURN Open the selected highlight in a  subvideo window  to 
resize

CMD+RETURN Play the selected highlights in a  subvideo window

ALT+CMD+E Add Edit the comment from the selected highlightsor 
remove  event (s) from the selected highlights

ALT+CMD+C Edit the comment from the selected highlights

Spacebar Open the selected highlight in  quickview  (image and 
highlight only)
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Angle editor


Key Action

Arrows Left and Right Move a selected video or the playhead if nothing is 
selected

Arrows Left and Right + SHIFT Move a selected video or the playhead if nothing is 
selected with x amount of seconds (set in 
preferences)

CTRL + drag (end and start) Hide a part of the video from playback in the project

Backspace Remove the selected video from the angle

Spacebar Play the videos
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General


Key Action

CMD+N Create new project

CMD+O Open existing project

SHIFT+CMD+N Start new capturing project

CMD+S Save the current file ( Project ,  Highlight scheme ,  
Standalone playlist )

CMD+W Close the current window

CMD+Q Close MyVideoAnalyser

SHIFT+CMD+S Save the current file at a new location (Duplicate)

ALT+CMD+N Create a new highlight scheme

CMD+, (comma) Open the preferences pane

CTRL+ALT+CMD+P Create a new  playlist  in the current  project

SHIFT+ALT+CMD+P Create a new  standalone playlist
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Extensions


*.MyVAproject


A MyVA Project file.

*.MyVAplaylist


A MyVA playlist (for importing into the tool view) can also be imported 
into MyTeamPerformance Analyser projects.

*.MyVAstandaloneplaylist


A MyVA Standalone Playlist file.

*.MyVAhighlightscheme


A MyVA Highlightscheme file.

*.MyVAanglelayout


A MyVA Angle Layout file.

*.MyVAreport


A MyVA Report file.

*.MyVAmultiProjectReport


A MyVA Multi Project Report file.
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Support


When you need help with MyVideoAnalyser you can find most topics under the help 
menu. When there is a real problem that you feel should be looked at by the 
MyVideoAnalyser support team please fill in an issue report.


In some cases MyVideoAnalyser support may need to take a look at your machine. 
MyVideoAnalyser has a build in screen sharing application called MyScreenShare for this 
purpose.


For all other questions or contact please send an e-mail 
to support@MyVideoAnalyser.com
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Issue report


MyVideoAnalyser has it's own issue report option. With this option you can let us know 
when you have an issue with our software. 


When sending an issue report we receive some information about the versions of 
MyVideoAnalyser and macOS, to help us find your issue. Please provide your e-mail and 
describe the issue, as best you can, you have with MyVideoAnalyser.
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MyScreenShare


MyScreenShare is the build-in screen sharing tool. This tool will allow MyVideoAnalyser 
support staff to connect to your machine and see the issue first hand. This may help us 
solve your issues faster.


MyScreenShare should only be activated when requested by a MyVideoAnalyser support 
staff member.


To open MyScreenShare


1. Click Help

2. Choose Open MyScreenShare


A new window will appear with your personal 4 digit sharing code. Please share this code 
with the MyVideoAnalyser support staff member. Once we connect to your machine, you 
will need to accept the connection.
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